AutoCAD Land Desktop

Reply
Valued Contributor
BrandenH
Posts: 69
Registered: ‎01-16-2006
Message 1 of 4 (395 Views)

Viewport Prolems

395 Views, 3 Replies
07-18-2006 12:31 PM
I work in the viewport a lot from model space. Lately, I have been getting kicked out of it while panning. This will happen during either commands and/or while panning.

I just intalled the Logitech MX1000 mouse. Did anyone else have a similar problem? Does anyone know a way to correct this?
*Don Reichle
Message 2 of 4 (395 Views)

Re: Viewport Prolems

07-18-2006 09:47 PM in reply to: BrandenH
I wouldn't think there would be a "direct" correlation to LDT Finsternis,
for this particular issue.

Have you thought of trying one of the "vanilla" Discussion Groups - such as
Pointing-Devices and Displays:
http://tinyurl.com/r3rvo

HTH

--
Don Reichle
"The only thing worse
than training your staff,
and having them leave is -
not training your staff,
and having them stay."
Courtesy Graphics Solution Providers
----------------------------------------------------------
!! Please discuss whatever we tell you with your SysMgr !!
!! They appreciate staying in the loop :-) !!

LDT/CD-2K4
AMD Athlon 64 X2 Dual-Core 3800+ 2.01GHz
XP-Pro 32bit SP2
2GB RAM
Dual WD800JD Hard Drives - 149GB Nvidia Stripe
Nvidia Quadro FX 1300 128MB
Dual ViewSonic 19-inch VA902b monitors

"The only Constant is Change".


wrote in message news:5240684@discussion.autodesk.com...
I work in the viewport a lot from model space. Lately, I have been getting
kicked out of it while panning. This will happen during either commands
and/or while panning.

I just intalled the Logitech MX1000 mouse. Did anyone else have a similar
problem? Does anyone know a way to correct this?
Valued Contributor
BrandenH
Posts: 69
Registered: ‎01-16-2006
Message 3 of 4 (395 Views)

Re: Viewport Prolems

07-19-2006 06:18 AM in reply to: BrandenH
I did not know about this forum. Thanks Don!
New Member
matt
Posts: 1
Registered: ‎01-26-2011
Message 4 of 4 (351 Views)

Re: Viewport Prolems

01-26-2011 08:30 AM in reply to: BrandenH

I'm actually having the same problem as Branden was  However, I am using the same mouse that I've always used.  We have upgraded to AutoCad 2011 and this is the first time that I have run into this.  We stack our drawings, so we do a lot of work in paper-space.  While inside the viewport, I am getting kicked out of model-space and whatever command I am using at the time terminates.  This is a big problem, since it is slowing my productivity considerably.  Any ideas out there?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.