AutoCAD Land Desktop

AutoCAD Land Desktop

Reply
Valued Contributor
rkmin
Posts: 76
Registered: ‎04-18-2011
Message 1 of 2 (354 Views)

Problems with points converted from Civil 3D to Land Desktop

354 Views, 1 Replies
12-16-2013 12:30 PM

I am working in a Civil 3D 2009 Land Desktop Companion drawing that was down-converted from a Civil 3D 2013 using Trueview 2013. The points appear fine in my Land Dekstop 2009 drawing but the problem I'm having is that I cannot Insert/Remove Points from Drawing NOR can I simply erase the points using the regular erase command.

 

I would like to just get rid of the points from the drawing and re-import the points from the original TXT file. I've tried exploding them, which doesn't work either.

 

Any suggestions?

*Expert Elite*
AllenJessup
Posts: 5,919
Registered: ‎05-21-2003
Message 2 of 2 (329 Views)

Re: Problems with points converted from Civil 3D to Land Desktop

12-24-2013 07:11 AM in reply to: rkmin

Have you tried multiple explodes? The points may have come in as multiply nested blocks. I'm not sure why you can't erase them though. Try unlocking all the layers in the drawing.

 

If none of that works. Can you post the drawing? I don't have LDD anymore. But I can open it in basic AutoCAD 2014 and take a look.

 

Allen

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.