AutoCAD Land Desktop

Reply
*Reed, Tim
Message 1 of 4 (77 Views)

ldd04 Description keys not working

77 Views, 3 Replies
10-13-2003 03:46 AM
Win2000, LDD2004

My description keys are not working. I have "active desc keys only"
selected in point label settings, and my description key file name is
selected in "point label styles". However no description translation is
working using my file. I have used the same methods from ldd1-3 without
problems.

If I copy my description key file and rename it to "Default.mdb" and
check the box for "perform extended default search" in point settings,
then things work. Is this a bug or is there something I'm missing?
*Norton, Mike
Message 2 of 4 (77 Views)

Re: ldd04 Description keys not working

10-13-2003 10:41 PM in reply to: *Reed, Tim
Which description key file is specified on the Edit Label Styles dialog?
"Tim Reed" wrote in message
news:3F8AF2F6.236ECB58@dot.state.ak.us...
> Win2000, LDD2004
>
> My description keys are not working. I have "active desc keys only"
> selected in point label settings, and my description key file name is
> selected in "point label styles". However no description translation is
> working using my file. I have used the same methods from ldd1-3 without
> problems.
>
> If I copy my description key file and rename it to "Default.mdb" and
> check the box for "perform extended default search" in point settings,
> then things work. Is this a bug or is there something I'm missing?
>
*Reed, Tim
Message 3 of 4 (77 Views)

Re:

10-14-2003 01:43 AM in reply to: *Reed, Tim
In the Edit Label Styles dialog, on the point label styles tab, I have my
"survey" description key specified. In addition, all 3 check boxes are on for
"matching on" "substitute full description" and "insert symbol".

I can't get LDD04 to use my file though. So far the only workaround I've
found is outlined below where I copy my file as Default.mdb and tell point
settings to extend the search into the Default file.

Can anyone duplicate this behavior? Try clearing out the Default.mdb file and
use only your custom desckey file. Then insert some points and see if they
get filtered or not.

Mike Norton wrote:

> Which description key file is specified on the Edit Label Styles dialog?
> "Tim Reed" wrote in message
> news:3F8AF2F6.236ECB58@dot.state.ak.us...
> > Win2000, LDD2004
> >
> > My description keys are not working. I have "active desc keys only"
> > selected in point label settings, and my description key file name is
> > selected in "point label styles". However no description translation is
> > working using my file. I have used the same methods from ldd1-3 without
> > problems.
> >
> > If I copy my description key file and rename it to "Default.mdb" and
> > check the box for "perform extended default search" in point settings,
> > then things work. Is this a bug or is there something I'm missing?
> >
*Jorgensen, Brent
Message 4 of 4 (77 Views)

Re:

10-14-2003 03:50 AM in reply to: *Reed, Tim
I finally just put all of our custom description keys in the default.mdb
file, and let it duplicate from the prototype. I neved did get the
"Survey.mdb" file to work correctly. Sometimes yes, othertimes no, same
project / different project. Just couldn't figure it all out, and didn't
have the time for rigorous testing.

--
Brent Jorgensen, RLS
The Schemmer Associates
Omaha, NE
"Tim Reed" wrote in message
news:3F8C279D.1110AC24@dot.state.ak.us...
> In the Edit Label Styles dialog, on the point label styles tab, I have my
> "survey" description key specified. In addition, all 3 check boxes are on
for
> "matching on" "substitute full description" and "insert symbol".
>
> I can't get LDD04 to use my file though. So far the only workaround I've
> found is outlined below where I copy my file as Default.mdb and tell point
> settings to extend the search into the Default file.
>
> Can anyone duplicate this behavior? Try clearing out the Default.mdb file
and
> use only your custom desckey file. Then insert some points and see if
they
> get filtered or not.
>
> Mike Norton wrote:
>
> > Which description key file is specified on the Edit Label Styles dialog?
> > "Tim Reed" wrote in message
> > news:3F8AF2F6.236ECB58@dot.state.ak.us...
> > > Win2000, LDD2004
> > >
> > > My description keys are not working. I have "active desc keys only"
> > > selected in point label settings, and my description key file name is
> > > selected in "point label styles". However no description translation
is
> > > working using my file. I have used the same methods from ldd1-3
without
> > > problems.
> > >
> > > If I copy my description key file and rename it to "Default.mdb" and
> > > check the box for "perform extended default search" in point settings,
> > > then things work. Is this a bug or is there something I'm missing?
> > >
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.