AutoCAD Land Desktop

AutoCAD Land Desktop

Reply
New Member
DeanJames
Posts: 2
Registered: ‎09-18-2011
Message 1 of 2 (138 Views)

Layer Manager scanning

138 Views, 1 Replies
10-04-2011 01:11 PM

Each time I open the layer manager,  it takes way too long as it says its scanning for something. I'm using AutoCad LDD 2007. Anyone know how to turn off this scanning feature?

Distinguished Mentor
TerryDotson
Posts: 515
Registered: ‎06-06-2010
Message 2 of 2 (130 Views)

Re: Layer Manager scanning

10-05-2011 03:18 PM in reply to: DeanJames

One thing worth checking, in the lower left make sure Indicate layers in use is turned off.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.