AutoCAD Land Desktop

AutoCAD Land Desktop

Reply
New Member
DeanJames
Posts: 2
Registered: ‎09-18-2011
Message 1 of 2 (137 Views)

Layer Manager scanning

137 Views, 1 Replies
10-04-2011 01:11 PM

Each time I open the layer manager,  it takes way too long as it says its scanning for something. I'm using AutoCad LDD 2007. Anyone know how to turn off this scanning feature?

Valued Mentor
TerryDotson
Posts: 483
Registered: ‎06-06-2010
Message 2 of 2 (129 Views)

Re: Layer Manager scanning

10-05-2011 03:18 PM in reply to: DeanJames

One thing worth checking, in the lower left make sure Indicate layers in use is turned off.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.