AutoCAD Land Desktop

Reply
New Member
B_Cad
Posts: 1
Registered: ‎02-10-2011
Message 1 of 1 (272 Views)

Disappearing Surfaces

272 Views, 0 Replies
02-10-2011 10:16 AM

Hey All, 
We use Land Development Desktop 2004 in our office and lately we will create a surface using points that were imported from surveying only to find out later the surface is gone. It has happened in multiple projects. After the surface is created it shows up in the Terrain Model Explorer and some how/some way it seemingly vanishes into thin air. It has been different every time so I cannot find a common factor as to why they are disappearing. If it helps most computers in the office are XP and my own has windows 7, and no we are not using Novell (i know there were problems with people re-naming surfaces and they would disappear when Novell was being used) Has ANYBODY else had this happening to them and how in gods name did you fix it?

 

As a side note, the surfaces are actually disappearing from the "dtm" folder in the project as well.  Also we currently have service pack 1 installed.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.