AutoCAD Land Desktop

AutoCAD Land Desktop

Reply
New Member
1 Posts
0 Kudos
Registered: ‎02-22-2012
Post 1 of 5

constant freezes when ms to ps switching

1397 Views, 4 Replies
02-22-2012 01:26 AM

I'm running LDC 2009, without service pack 1 installed.

Up until this morning this has not been an issue.

When working in paper space and switch back and fourth between ms and ps, there is a 4 to 5 sec lag time before I can do anything else. as you might imagine this cause a great loss of time when paning and zooming through a locked viewport. last week I installed Civil3d 2009 and uninstalled LDT 2007, I ran a repair this morning figuring that the uninstall is what was causing the issue. but the repair didn't do a thing for me. Any ideas?

Thanks,

Active Contributor
45 Posts
4 Kudos
Registered: ‎05-05-2009
Post 2 of 5

Re: constant freezes when ms to ps switching

03-26-2012 10:23 AM in reply to: cobevibrid

This is caused by Microshaft .NET framework installs, if you install ANYTHING other then the required .net install for '09 (.net framework 3.0) you will get the regen problems/broken stuff.

 

Multiple fixes to try here

 

if none of that works, remove ALL instances of .net framework and re-install '09

Intel i7 2600 /z68 Gigabyte
8gigs DDR3 1800
Intel 320 Series SSD
Quadro 600 (1gig)
C3D 2014 / LDT 2009 / Win7 x64
*Expert Elite*
4,599 Posts
912 Kudos
Registered: ‎07-22-2003
Post 3 of 5

Re: constant freezes when ms to ps switching

03-26-2012 11:29 AM in reply to: lhampton

lhampton wrote:

This is caused by Microshaft .NET framework installs, if you install ANYTHING other then the required .net install for '09 (.net framework 3.0) you will get the regen problems/broken stuff.

 

if none of that works, remove ALL instances of .net framework and re-install '09



Sorry, but this is incorrect. I have near-instant regens and layout switches in LDT2009, and I have C3D2009 through 2013 installed on the same Win7, x64, machine. 2012 and 2013 both use .NET4.0. I also do custom programming using .NET4.0, so there would be no way for me to be able to uninstall it.

 

The more likely culprit is layouts set to plot to a network printer which cannot be found. Autocad has a hard time working with network printers which do not exist.

Jeff_M, also a frequent Swamper
Active Contributor
45 Posts
4 Kudos
Registered: ‎05-05-2009
Post 4 of 5

Re: constant freezes when ms to ps switching

03-26-2012 12:07 PM in reply to: cobevibrid

Weird, in the 25+ acad LDT/c3d installs ive done 80% of the LDT 2009 installs retracted the slow regen problem once .NET 4.0 is installed. All network printers are named correctly & present (all .ctb/.pc3 shortcutted printers are present, and named correctly), all drivers up to date, using "Autodesk Certified" hardware. Viewres, Layoutregenctl, indexctl, xloadctl all tweaked, does not fix the problem.

 

Suggestions?

Intel i7 2600 /z68 Gigabyte
8gigs DDR3 1800
Intel 320 Series SSD
Quadro 600 (1gig)
C3D 2014 / LDT 2009 / Win7 x64
*Expert Elite*
4,599 Posts
912 Kudos
Registered: ‎07-22-2003
Post 5 of 5

Re: constant freezes when ms to ps switching

03-26-2012 01:27 PM in reply to: lhampton

lhampton wrote:

 

Suggestions?



I can't think of anything right now. I've seen others mention the same slowdowns you see, but have yet to find a common denominator for all cases. As I mentioned, the missing printer issue seems to be the most common, but it is not the cause in some cases such as yours.

 

Perhaps if you could post, or send via email, a drawing which exhibits this issue I, or someone, may be able to track it down.

 

miff AT sonic DOT net

 

Jeff_M, also a frequent Swamper
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!