AutoCAD Land Desktop

Reply
Active Member
Btimmerman
Posts: 8
Registered: ‎01-22-2003
Message 1 of 4 (144 Views)

aeccapp.arx

144 Views, 3 Replies
03-13-2007 11:15 AM
Autodesk - Why won't you post any replies to this issue?
There are numerous postings about this error with the aeccapp.arx, but yet there are NO replies from Autodesk.
Has anyone found a known solution to this issue.
Again; starting a Civil Series 2004 with current service packs on both app and O/S. The app worked fine yesterday - now the program runs into an exception with aeccapp.arx and shuts down.
System is a PIV with 1Gb Ram on Win X/P Pro.
Can someone from Autodesk reply to this and other items that are floating in the breeze. I've "tried" to contact my reseller and they are non-repsonsive. Is there some known issue with this arx and the solution is a mystery to all?
This isn't my first experience with the software - used to work for said reseller and am no in the business of using the software.
B Timmerman
HHE
Hiawatha, IA
Any help would be greatly appreciated.
FYI - I've tried the other solutions in DG - none worked
Have done a complete uninstall/ re-install - not working still
Applied as many service paks to system as I could - not working...

Thanks in advance for any/all help.

BT
*R.K. McSwain
Message 2 of 4 (144 Views)

Re: aeccapp.arx

03-13-2007 11:28 AM in reply to: Btimmerman
Btimmerman said the following On 3/13/2007 1:15 PM:
> Autodesk - Why won't you post any replies to this issue?

This is peer-to-peer user forum. It's not designed to communicate issues
directly to Autodesk technical support. Although there are some Autodesk
people in the C3D and DWF forums, I wouldn't hold out for it here.


How to access Autodesk support:
-------------------------------------

1. From the Contact Us link from the Autodesk website:
http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=2172022

2. From the Support link from the Autodesk website:
http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=2786107&linkID=2475874

3. From the Support link from the Autodesk website, pay for
direct autodesk support if you don't qualify for the
restriction noted above:
http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=2915212&linkID=2475874

4. From the Support link from the Autodesk website pay per
incident if you don't want to sign up for a support
contract:
http://usa.autodesk.com/adsk/servlet/item?siteID=123112&id=7031104&linkID=2475874

5. From the Support link from the Autodesk website hit the
free email posted on their website and hope it gets through:
http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=1074348

6. Contact Numbers:
http://usa.autodesk.com/adsk/servlet/item?siteID=123112&id=7031104&linkID=2475323

7. Contact your reseller.


--
R.K. McSwain
http://rkmcswain.blogspot.com
Active Member
Btimmerman
Posts: 8
Registered: ‎01-22-2003
Message 3 of 4 (144 Views)

Re: aeccapp.arx

03-13-2007 02:19 PM in reply to: Btimmerman
OK...call of the dogs...the issue has been resolved.
It was a evidently another file associated with the arx file. Once the file was reloaded my civil series 2004 came back "on-line". The only problem is that I'm not sure which file corrected the issue. The other app that was removed also removed the common file and the big thing is that I said NO to remove common files during the uninstall of other app. so, their application has some "bugs" in it during uninstall...similar to the "bugs"/Features in AutoCad/civil/etc...
so, for now things are back to normal...what normal is I'm not sure.
B Timmerman
HHE
Hiawatha, IA
*Don Reichle
Message 4 of 4 (144 Views)

Re: aeccapp.arx

03-13-2007 02:41 PM in reply to: Btimmerman
snip>what normal is I'm not sure.
The ability to get the Projects...

Designed;
Approved;
Constructed;
As-Built;
Enjoyed by the public, long after we've retired?
;0)

--
Don Reichle
"The only thing worse than training your staff, and having them leave is -
not training your staff, and having them stay." :-o
A reminder taken from Graphics Solution Providers' Calendar page
--------------------------------------------------------------------
!! Please discuss whatever we tell you with your SysMgr !!
!! They appreciate staying in the loop :-) !!

C3D/LDT/CD-2K7 SP2A
AMD Athlon64 2.2GHz 2GB RAM
XPPro 32bit SP2
WD Raptor 10K-rpm 37GB HD
Nvidia GeForce FX 5200 128MB

"The only Constant is Change".


wrote in message news:5517242@discussion.autodesk.com...
OK...call of the dogs...the issue has been resolved.
It was a evidently another file associated with the arx file. Once the file
was reloaded my civil series 2004 came back "on-line". The only problem is
that I'm not sure which file corrected the issue. The other app that was
removed also removed the common file and the big thing is that I said NO to
remove common files during the uninstall of other app. so, their application
has some "bugs" in it during uninstall...similar to the "bugs"/Features in
AutoCad/civil/etc...
so, for now things are back to normal...what normal is I'm not sure.
B Timmerman
HHE
Hiawatha, IA
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.