AutoCAD Freestyle

Reply
New Member
Odlanier
Posts: 2
Registered: ‎01-03-2011
Message 1 of 3 (1,599 Views)
Accepted Solution

Slow performance

1599 Views, 2 Replies
01-03-2011 04:14 PM

Despite being quite versatile and showing a great potential, I find Freestyle dragging painfully slow.

 

The cursor responds with much delay to the mouse commands, fact which makes it rather difficult to work with and impedes using all its powerful functions.  

 

I'd like to know whether there is a way configure it for speed. Other programs I use (DraftSight, SketchUp PRO, ProgeCAD) work fine and fast with the gear I have (Dell Inspiron 1721, Athlon X2 64bits, 4GbRAM, ATI Radeon 1200 series 256MbVRAM). 


I'd gladly purchase the software if it could work fast enough to be practical.

 

Thanks and best regards.

 

Arch. Reinaldo Martínez

 

reinaldo.martinez@gmail.com

Thank you for your interest in Freestyle.

Typically Freestyle performance is tied to Graphics Card and RAM on it.  Unfortunately, your video card is not listed in the Autodesk certified Graphics Hardware List, so Freestyle has not been tested on it.

 

I would suggest trying starting Freestyle with /nohardware switch

 

1. Right-click the freestyle icon on your desktop > Properties

2. By default the Target is: "C:\Program Files\Autodesk\AutoCAD Freestyle\acadfs.exe" 

3. Add a space and then /nohardware at the end, so the new Target would be: 

    "C:\Program Files\Autodesk\AutoCAD Freestyle\acadfs.exe" /nohardware

4. Apply > OK > Re-launch Freestyle

 

Regards,

Dear Mr. Chachava,

 

I unclicked "hadware acceleration"  in the settings  a solution I got from a former forum post reply. It still takes long time to load, but performance certainly improved. Now it feels a lot easier to handle.

 

I still need to practice handling its fresh looks and intuitive feeling, although having used AutoCAD previously I miss the versatility of edition (chamfering, extension and fillet maily) buut I hope functions will be improved with time.

 

Thanks and best regards,

 

Odlanier

Product Support
avto
Posts: 270
Registered: ‎10-07-2008
Message 2 of 3 (1,580 Views)

Re: Slow performance

01-04-2011 10:49 AM in reply to: Odlanier

Thank you for your interest in Freestyle.

Typically Freestyle performance is tied to Graphics Card and RAM on it.  Unfortunately, your video card is not listed in the Autodesk certified Graphics Hardware List, so Freestyle has not been tested on it.

 

I would suggest trying starting Freestyle with /nohardware switch

 

1. Right-click the freestyle icon on your desktop > Properties

2. By default the Target is: "C:\Program Files\Autodesk\AutoCAD Freestyle\acadfs.exe" 

3. Add a space and then /nohardware at the end, so the new Target would be: 

    "C:\Program Files\Autodesk\AutoCAD Freestyle\acadfs.exe" /nohardware

4. Apply > OK > Re-launch Freestyle

 

Regards,



Avto Chachava
Autodesk Product Support
Autodesk, Inc.
New Member
Odlanier
Posts: 2
Registered: ‎01-03-2011
Message 3 of 3 (1,576 Views)

Re: Slow performance

01-04-2011 02:19 PM in reply to: Odlanier

Dear Mr. Chachava,

 

I unclicked "hadware acceleration"  in the settings  a solution I got from a former forum post reply. It still takes long time to load, but performance certainly improved. Now it feels a lot easier to handle.

 

I still need to practice handling its fresh looks and intuitive feeling, although having used AutoCAD previously I miss the versatility of edition (chamfering, extension and fillet maily) buut I hope functions will be improved with time.

 

Thanks and best regards,

 

Odlanier

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.