AutoCAD Freestyle

AutoCAD Freestyle

Reply
New Member
2 Posts
0 Kudos
Registered: ‎06-28-2010
Post 1 of 4

Can't Draw Straight Lines Anymore

3433 Views, 3 Replies
06-28-2010 07:42 PM

I think I found a bug in ACAD FS, earlier today I left my instance of FS running for a long period of time, say, 4 hours.

 

And now after starting the app again, I can't seem to draw straight lines anymore with the Line tool when I used to be able to. You know, it would automatically click to 0, 45, 90, 135, 180, 225, 270 and 315 degrees when it's near one of those values, but now it's not doing that anymore. It just draws lines to wherever I click and eye-balling a straight line is not good for floor plans since dimensions will come out wrong. I would use Shift to draw a straight line but I need 45 degree angle straight lines also.

 

I've played around with the very few settings that you get with FS and nothing worked.

 

Note: I do have the student edition of AutoCAD 2011 installed, would that affect FS???

Product Support
278 Posts
31 Kudos
Registered: ‎10-07-2008
Post 2 of 4

Re: Can't Draw Straight Lines Anymore

07-05-2010 12:21 PM in reply to: chrisrj2008

I don’t remember running into this issue, even though I had Freestyle open more than 4 hours at times.

Could you please make sure that ‘Snap to grid’ option is not checked, when drawing straight lines and want it  automatically snap to major angles?



Avto Chachava
Autodesk Product Support
Autodesk, Inc.
Employee
Employee
17 Posts
0 Kudos
Registered: ‎10-21-2009
Post 3 of 4

Re: Can't Draw Straight Lines Anymore

07-07-2010 01:31 PM in reply to: chrisrj2008

Hello,

 

Does this problem still exist after shutting down Freestyle and then launching again?  Also check to see if the "Use alignment guide" checkbox in the My Setting palette is checked.  This controls the 0,45, 90, etc... alignment guides.

 

Please let me know if either of these works for you,

 

Michael Nauman

AutoCAD Freestyle Test Development

New Member
2 Posts
0 Kudos
Registered: ‎06-28-2010
Post 4 of 4

Re: Can't Draw Straight Lines Anymore

07-22-2010 03:12 AM in reply to: mwn

Thanks for replying. After a few days of no one replying to my post, I decided to re-install and that fixed it.

 

I dont know what was wrong, all I remember is when I tried drawing lines, none of the green guidelines would appear.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!