AutoCAD for Mac General Discussion

AutoCAD for Mac General Discussion

Reply
New Member
nmt67
Posts: 2
Registered: ‎12-18-2013
Message 1 of 3 (415 Views)

Problem starting Autocad LT 2104 after installing OSX 10.9.1 update

415 Views, 2 Replies
12-18-2013 09:17 AM

I installed the OSX 10.9.1 update yesterday and now Autocad will not start. When I click on the launch icon the Autocad LT for Mac splash screen appears with "loading..." in the message bar. However, the startup hangs and if I right click on the launch icon the "Application Not Responing" message is present.

Has enybody experienced the same problem? Any suggestions?

*Expert Elite*
maxim_k
Posts: 4,174
Registered: ‎07-22-2010
Message 2 of 3 (407 Views)

Re: Problem starting Autocad LT 2104 after installing OSX 10.9.1 update

12-18-2013 09:41 AM in reply to: nmt67
Welcome to Autodesk Forums!

Hi,
Have you tried to reinstall AutoCAD? - Remove it with Remove AutoCAD application and than install it again.

Maxim
Architect
MARSS

MacACAD | MARSS


New Member
nmt67
Posts: 2
Registered: ‎12-18-2013
Message 3 of 3 (378 Views)

Re: Problem starting Autocad LT 2104 after installing OSX 10.9.1 update

12-19-2013 03:27 AM in reply to: maxim_k

Hi Maxim,

I fully uninstalled the application and then re-installed.

It is now back up and running.

 

Thanks for your assistance! 

 

Nick

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.