AutoCAD for Mac General Discussion

AutoCAD for Mac General Discussion

Reply
New Member
1 Posts
0 Kudos
Registered: ‎09-14-2012
Post 1 of 8

Polar Tracking

1602 Views, 7 Replies
09-14-2012 05:43 AM

Is anyone else having an issue with Polar Tracking seemingly turning itself off while drawing?  I do not believe I'm acidently hitting the correpsonding keyboard command.  It just seems to turn itself off indiscriminately.

*Expert Elite*
4,349 Posts
537 Kudos
Registered: ‎07-22-2010
Post 2 of 8

Re: Polar Tracking

09-14-2012 06:05 AM in reply to: rmfarkas8014

Hi,

 

I don't have such issue.

 


rmfarkas8014 wrote:

I do not believe I'm acidently hitting the correpsonding keyboard command.



In fact you can switch Polar Tracking with two shortcuts: Command+U and Control+U - are you sure about both. Or maybe you accidentally pick on the Polar Tracking button on Status Bar?

 

Maxim

Architect
MARSS

MacACAD | MARSS


*Expert Elite*
4,349 Posts
537 Kudos
Registered: ‎07-22-2010
Post 3 of 8

Re: Polar Tracking

09-14-2012 06:44 AM in reply to: rmfarkas8014
Also check Ortho mode, when Ortho mode is ON, Polar Tracking automatically turns OFF
You have turn it ON manually, after you exit Ortho mode.

Maxim
Architect
MARSS

MacACAD | MARSS


Active Member
6 Posts
0 Kudos
Registered: ‎02-24-2009
Post 4 of 8

Re: Polar Tracking

05-21-2013 08:52 AM in reply to: maxim_k

I am having problems with polar tracking as well. Mine does not turn off but the settings seem to have been disabled. I can only get a track from endpoints now, and only at 90 degrees as opposed to the 15 degrees I have it set for. I am looking for information to get my tracking settings to work again.

any help would be appriciated. Please and thank you.

*Expert Elite*
4,349 Posts
537 Kudos
Registered: ‎07-22-2010
Post 5 of 8

Re: Polar Tracking

05-21-2013 01:10 PM in reply to: palmerhinds7797

Hi,

 

When you use polar tracking only one of predefined angles can be active. You can switch them by right clicking on Polar tracking button on Status Bar:

Снимок экрана 2013-05-22 в 0.06.07.png

 

At the same time an additional agles, that you can add in Drawing aids dialog:

Снимок экрана 2013-05-22 в 0.06.13.png

 

remain active every time.

 

2. As for Object Snap tracking - in order to use one of the osnap types (END, MID, INT ...) you have to set them all as running object snaps (i.e. they must be enabled all the time). Then you will be able to use them to "make" temporary tracking lines.

 

Maxim

Architect
MARSS

MacACAD | MARSS


Active Member
6 Posts
0 Kudos
Registered: ‎12-13-2012
Post 6 of 8

Re: Polar Tracking

09-04-2013 03:36 PM in reply to: rmfarkas8014

Mine not turning off, still appear to be on but not working.  Searching for info on how and why tracking will not project lines from the midpoint, etc.  (specifically placing an elipse at centerpoint of a rectangle-simple, right?) Tracking is definitely on, as are my running osnaps.

*Expert Elite*
24,312 Posts
1,605 Kudos
Registered: ‎11-06-2003
Post 7 of 8

Re: Polar Tracking

09-04-2013 05:00 PM in reply to: rmfarkas8014
Cmilan110, you seem to be describing OTRACK and not the topic here, POLAR: can you confirm what it is you wish to do exactly?
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Member
6 Posts
0 Kudos
Registered: ‎12-13-2012
Post 8 of 8

Re: Polar Tracking

09-04-2013 08:28 PM in reply to: pendean

thanks for your help, I found it. No, it was polar.  Following a text book assignment, and when i opened a new file it tracking wasnt working anymore. Both tracking and osnaps were active. I didnt know that I also had to check the box on the right of the osnaps settings/dialogue box to enable tracking (because the button was on, active, and told to do so). lol, thanks again for your help.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!