AutoCAD for Mac General Discussion

AutoCAD for Mac General Discussion

Reply
Member
stefanluebke
Posts: 4
Registered: ‎07-16-2013
Message 1 of 9 (339 Views)

AutoCAD LT 2013 for MAC

339 Views, 8 Replies
07-16-2013 11:42 AM

I'm having an issue with losing my defined plot style table in paper space. When I go to print, I get the .pc3 warning box. How do I work around this so I can get a plot dialog box to appear so I can define a plot style table with the drawing? How do I define a plot style table with a particular paper space layout in this version of AutoCAD?

 

Thank you!

*Expert Elite*
maxim_k
Posts: 3,919
Registered: ‎07-22-2010
Message 2 of 9 (335 Views)

Re: AutoCAD LT 2013 for MAC

07-16-2013 12:47 PM in reply to: stefanluebke
Hi,

You have to create Page setup in page setup manager. (File -> Page Setup Manager)
Select "+" under page setup list, give the name, select OK.
When Page setup dialog opens for the first time the right side of it is collapsed, look for small button with arrow at the bottom right to expand it. When dialog expanded you can select plot style table on the top on right side of dialog. Make additional settings and close Page setup dialog.
Then right-click on new Page setup name and select "set current", close Page Setup manager.
From now you will not get .pc3 warning and you done with plot style table assignment.
Repeat these steps for each layout.

Maxim
Architect
MARSS

MacACAD | MARSS


Member
stefanluebke
Posts: 4
Registered: ‎07-16-2013
Message 3 of 9 (327 Views)

Re: AutoCAD LT 2013 for MAC

07-16-2013 01:21 PM in reply to: stefanluebke

Thanks for that info. Now, how do I navigate to the Plot Styles folder on my Mac so I can place my custom defined plot style table in the right location so AutoCAD finds it? It keeps showing as missing.

*Expert Elite*
maxim_k
Posts: 3,919
Registered: ‎07-22-2010
Message 4 of 9 (316 Views)

Re: AutoCAD LT 2013 for MAC

07-16-2013 06:22 PM in reply to: stefanluebke
Hi,

On Mac you have to put Plot Style table file to
"~/Library/Application Support/Autodesk/roaming/AutoCAD LT 2013 Standalone/R19.0/enu/Plotters/Plot Styles" folder, the
Library folder is in your Home folder an in Lion OS it is hidden by default, you can to get into it by holding down the Option while
you select Finder's "Go" menu.


Maxim
Architect
MARSS

MacACAD | MARSS


*Expert Elite*
maxim_k
Posts: 3,919
Registered: ‎07-22-2010
Message 5 of 9 (313 Views)

Re: AutoCAD LT 2013 for MAC

07-16-2013 06:34 PM in reply to: stefanluebke
You can also use an alternative way:
Select AutoCAD LT menu, than Preferences (you call OPTIONS command), than in Application tab on the right side look for "Printer Support File Path" section, then "Plot Style Table Search Path" - here you can specify the path to the custom folder (you have to create it somewhere inside your Mac HD and put your custom Plot Style table files in it) for files with an .stb or .ctb extension, or plot style table files (both named plot style tables and color-dependent plot style tables).

Maxim
Architect
MARSS

MacACAD | MARSS


Member
stefanluebke
Posts: 4
Registered: ‎07-16-2013
Message 6 of 9 (286 Views)

Re: AutoCAD LT 2013 for MAC

07-18-2013 10:22 AM in reply to: stefanluebke

OK, now I'm having issues with the PSTYLEMODE AND PSTYLEPOLICY. I have changed the PSTYLEPOLICY TO 0, closed and re-opened the drawing. When I go to reset the value of PSTYLEMODE, it doesn't allow me to change the value OF PSTYLEMODE to 0. It keeps telling me the value of PSTYLEMODE - 1 (read only).

 

I'm trying to set my drawing to see my custom plot style table, which I have placed in the software default location. This issue is getting aggrevating. I have also unloaded and reloaded the software on my computer and it is still having this issue. I have also downloaded and installed the service pack 1 update for MAC AutoCAD LT.

 

Thank you!

Member
stefanluebke
Posts: 4
Registered: ‎07-16-2013
Message 7 of 9 (285 Views)

Re: AutoCAD LT 2013 for MAC

07-18-2013 10:27 AM in reply to: maxim_k

One other thing, when I go into the page setup manager I am able to see my custom plot stle table and AutoCAD sees it. However, my drawing is in color dependent plot mode and I can't get it to switch to .ctb mode.

 

Thank you!

*Expert Elite*
pendean
Posts: 22,907
Registered: ‎11-06-2003
Message 8 of 9 (280 Views)

Re: AutoCAD LT 2013 for MAC

07-18-2013 11:48 AM in reply to: stefanluebke
Read-only variables are informational only, used in customizations.
Does the MAC version of AutoCAD/LT have CONVERTPSTYLES command? That's how you flip a DWG file from STB to CTB, a drawing file is NEVER both.

Or INSERT the problem file into a template already set up to use CTBs (or STBs).
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
*Expert Elite*
maxim_k
Posts: 3,919
Registered: ‎07-22-2010
Message 9 of 9 (277 Views)

Re: AutoCAD LT 2013 for MAC

07-18-2013 12:15 PM in reply to: stefanluebke

There is no CONVERTPSTYLES command in Mac version, so the only one way to convert STB based drawing to CTB based is:

 


pendean wrote:
 INSERT the problem file into a template already set up to use CTBs (or STBs).

 Thanks Dean for help!

 

Maxim

Architect
MARSS

MacACAD | MARSS


Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.