AutoCAD for Mac General Discussion

AutoCAD for Mac General Discussion

Reply
Valued Contributor
JohnRennie
Posts: 92
Registered: ‎02-07-2011
Message 31 of 61 (1,277 Views)

Re: AutoCAD for MAC 2013 running slow

07-17-2012 09:51 PM in reply to: john

Has anyone had a responce to the support logs they submitted to Autodesk on this issue?

I have not used 2013 since it's first release.

Valued Contributor
john
Posts: 68
Registered: ‎04-26-2010
Message 32 of 61 (1,269 Views)

Re: AutoCAD for MAC 2013 running slow

07-18-2012 04:48 AM in reply to: JohnRennie

Yes. I logged a support request. They asked for my files which I sent, and they read this thread.  They replied that it had been acknowledged that this was a bug, apologized for the inconvenience, and closed the support request.  Another tech support intervention successfully completed.  :-)

 

I use 2013 and it seems to be ok if you start a new file from scratch and don't attach a bunch of xrefs.  It is nowhere near as fast as 2012, though.  Another problem with 2013 is that LISP routines are very slow at execution.

New Member
jose.peres
Posts: 2
Registered: ‎01-06-2013
Message 33 of 61 (960 Views)

Re: AutoCAD for MAC 2013 running slow

01-06-2013 05:21 AM in reply to: JohnRennie

I did have some problem. I fix it with antivirus. 

msg from antivirus: Alarm RED, Exploit 'OSX/MetaData.B' detected in the file 'Localizable.string'

I did repair with antivirus and deleted the file.

 

*Expert Elite*
maxim_k
Posts: 3,739
Registered: ‎07-22-2010
Message 34 of 61 (957 Views)

Re: AutoCAD for MAC 2013 running slow

01-06-2013 07:23 AM in reply to: JohnRennie
Hi,
I'm just curious where (in which folder) was this 'Localizable.string' file?

Maxim
Architect
MARSS

MacACAD | MARSS


New Member
jose.peres
Posts: 2
Registered: ‎01-06-2013
Message 35 of 61 (921 Views)

Re: AutoCAD for MAC 2013 running slow

01-15-2013 06:07 PM in reply to: maxim_k
Hi Maxim_k Here is the file location Virus found in: Computer/Applications/Osirix.app/Contents/Japonese.Iproj/Localizable.strings Regards. Jose Peres Hello jose.peres, You have 1 update for your Autodesk Discussion Groups Subscriptions. Subscription to Topic: AutoCAD for MAC 2013 running slow (1 Update) There was a new Reply. Subject: Re: AutoCAD for MAC 2013 running slow Author: maxim_k (*Expert Elite*) Date: 01-06-2013 07:23 AM Hi, I'm just curious where (in which folder) was this 'Localizable.string' file? Maxim Reply
*Expert Elite*
maxim_k
Posts: 3,739
Registered: ‎07-22-2010
Message 36 of 61 (917 Views)

Re: AutoCAD for MAC 2013 running slow

01-15-2013 09:52 PM in reply to: jose.peres

Thanks,

 

I just thought that it was inside AutoCAD application.

 

Maxim

Architect
MARSS

MacACAD | MARSS


Employee
wei503
Posts: 81
Registered: ‎05-13-2009
Message 37 of 61 (888 Views)

Re: AutoCAD for MAC 2013 running slow

01-21-2013 07:07 PM in reply to: john

I hope you guys see the improvement on the slow-down issue with acad mac 2013 SP1. We fixed a serious memory leak issue which makes autocad to be slower as time goes.

 

We have another known issue which leads to autocad slow down when you use hatch library frequently, and we are working on a fix.

 

Please reply if you see any remaining slow-down issue after SP1 patched.

 

Thanks,
Wei

Member
deenzy1
Posts: 3
Registered: ‎01-24-2013
Message 38 of 61 (869 Views)

Re: AutoCAD for MAC 2013 running slow

01-24-2013 08:10 AM in reply to: wei503

I downloaded a trial version of LT for Mac 2 weeks ago and have been having similar problems as described, time lags and the spinning coloured wheel which can hang around for over a minute or 2 sometimes.

 

Can i download the new service pack? As I am not keen on spending £1200 for the software in its current guise

 

 

Member
deenzy1
Posts: 3
Registered: ‎01-24-2013
Message 39 of 61 (868 Views)

Re: AutoCAD for MAC 2013 running slow

01-24-2013 08:14 AM in reply to: deenzy1

I should have said I am running a brand new iMac also purchased 2 weeks ago. Im a new Mac user and was using LT on Windows previously

 

Employee
wei503
Posts: 81
Registered: ‎05-13-2009
Message 40 of 61 (856 Views)

Re: AutoCAD for MAC 2013 running slow

01-24-2013 09:31 PM in reply to: deenzy1

Deenzy,

You can click menu AutoCAD LT 2013 > Check for Updates to see if you have installed SP1 or not.

 

Please can you send the drawing to me at wei.ma@autodesk.com? And does the lag happen for some particular operation?

 

Thanks,
Wei

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.