AutoCAD for Mac General Discussion

AutoCAD for Mac General Discussion

Reply
Active Member
729380
Posts: 9
Registered: ‎01-29-2010
Message 1 of 4 (287 Views)
Accepted Solution

ACAD Mac non-associative dimensions

287 Views, 3 Replies
12-26-2011 12:22 PM

I have been working on a basement floor plan for my house in order to get familiar with AutoCAD for Mac. I ran across the strangest anomaly. When I started to add dimensions, the dimensions I added the first day were all fine, but when I added dimensions the second day, they were all non-associative. For those not familiar with the term, it means the the wall dimension that was 1ft the first day, showed up as 1/8 inch the second day. I have tried everything I can think of without  any solution, specifically… DIMASSOC was correctly set to 2, as it is supposed to be. I tried playing with the other commands such as DIMREASSOCIATE, DIMDISASSOCIATE, and DIMREGEN. None of them helped.

The drawing segment shows the problem. At this point, I am out of ideas… help!