AutoCAD Express Tools

AutoCAD Express Tools

Reply
Member
lenlopate
Posts: 5
Registered: ‎11-15-2002
Message 1 of 3 (637 Views)

Wipeout (s) appear as proxy images- AcDb Wipeout

637 Views, 2 Replies
11-15-2002 12:30 AM
Wipeout (s) appear as proxy images- "AcDb Wipeout" for drawings with Wipeouts everytime I reopen Autocad.
The only workaround I've found is to create a new wipeout anywhere in the drawing then -bingo- all the wipeouts that were proxy images return to thier original from and act as they should.
It would seem to me that my workaroung loads something into autocad that should load automatically when autocad starts.
Any thoughts?

L - Acad 2002 on XP
*Saadallah, Dean
Message 2 of 3 (637 Views)

Re: Wipeout (s) appear as proxy images- AcDb Wipeout

11-15-2002 10:54 PM in reply to: lenlopate
WIPEOUT the Express Tool may not be loading when you first start a drawing,
so you get what everyone else without Express Tools gets: Proxy images.

--
Dean Saadallah
http://www.pendean.com
LT Express Utilities
http://www.pendean.com/ltexpress
Expanded Links Pages
http://www.pendean.com/lt/links.htm
--

"lenlopate" wrote in message
news:f123cb3.-1@WebX.maYIadrTaRb...
> Wipeout (s) appear as proxy images- "AcDb Wipeout" for drawings with
Wipeouts everytime I reopen Autocad.
> The only workaround I've found is to create a new wipeout anywhere in the
drawing then -bingo- all the wipeouts that were proxy images return to thier
original from and act as they should.
> It would seem to me that my workaroung loads something into autocad that
should load automatically when autocad starts.
> Any thoughts?
> L - Acad 2002 on XP
>
*D'Arcy, Gary
Message 3 of 3 (637 Views)

Re: Wipeout (s) appear as proxy images- AcDb Wipeout

11-16-2002 07:34 PM in reply to: lenlopate
lenlopate,

 

 

You need to ensure that wipeout.arx is pre-load

for every session.

 

This can be done with a call to wipeout.arx in the

acad.rx file. Simply add the line

wipeout.arx

in the acad.rx file.

 

 

Regards Gary.


 

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Wipeout
(s) appear as proxy images- "AcDb Wipeout" for drawings with Wipeouts
everytime I reopen Autocad.
The only workaround I've found is to create a
new wipeout anywhere in the drawing then -bingo- all the wipeouts that were
proxy images return to thier original from and act as they should.
It
would seem to me that my workaroung loads something into autocad that should
load automatically when autocad starts.
Any thoughts?

L - Acad 2002 on XP

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!