AutoCAD Express Tools

AutoCAD Express Tools

Reply
*mewen
Message 1 of 3 (301 Views)

Mpedit gone strange

301 Views, 2 Replies
09-19-2001 07:31 AM
I just got a new computer and my Mpedit command in Express tools does not
seem to be fuctioning properly when I run the command it asks "ENTER WIDTH
FOR POLYLINES:" and that is the only thing it does. Where as before it use
to do much more. AutoCAD 2000 Express tools v 1-9.

TIA
*mewen
Message 2 of 3 (301 Views)

Re: Mpedit gone strange

09-19-2001 07:39 AM in reply to: *mewen
I figured it out looks like someone else here had there own lisp file with
the same name that was loading instead of the Express tools mpedit.lsp file

"mewen" wrote in message
news:FEE769150A7EFD816F72F4914955A815@in.WebX.maYIadrTaRb...
> I just got a new computer and my Mpedit command in Express tools does not
> seem to be fuctioning properly when I run the command it asks "ENTER WIDTH
> FOR POLYLINES:" and that is the only thing it does. Where as before it
use
> to do much more. AutoCAD 2000 Express tools v 1-9.
>
> TIA
>
>
Active Member
jmpalanca
Posts: 6
Registered: ‎09-20-2001
Message 3 of 3 (301 Views)

Re:

09-19-2001 11:35 PM in reply to: *mewen
Try to reload the Express Tools by rerunning the AutoCad installation choosing add and selecting Express Tools, it may work. Good Luck.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.