AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Contributor
Fred1986
Posts: 12
Registered: ‎09-27-2010
Message 1 of 5 (692 Views)

Publish problem with autocad electrical 2012

692 Views, 4 Replies
06-20-2011 11:47 AM

Hi,

 

I have a problem with autocad electrical 2012 Publish function. When I publish an error appear and my drawing did not plot.

 

error1.JPG

 

When I try with my autocad electrical 2011 all work fine.

 

I think its a page setup problem but I'm not sure.

 

Someone had the same problem with Autocad electrical 2012 ?

 

Thank You !

 

 

Fred

Employee
KevinLi-Autodesk
Posts: 440
Registered: ‎04-13-2010
Message 2 of 5 (681 Views)

Re: Publish problem with autocad electrical 2012

06-20-2011 06:11 PM in reply to: Fred1986

Hi,

 

Can you check if there is any difference of page setup between Autocad Electrical 2011 and 2012 ? how do you do the publish function ? right mouse click on the project, select Publish, then which option do you select ? you can select Plot Project option in this context menu to check the plot settings.

 

 

Regards,

 

Kevin Li

Kevin-Hongyuan Li
Quality Assurance Team
Autodesk, Inc.
Contributor
Fred1986
Posts: 12
Registered: ‎09-27-2010
Message 3 of 5 (672 Views)

Re: Publish problem with autocad electrical 2012

06-21-2011 04:47 AM in reply to: Fred1986

We have a shared template with page setup include. Computer that have Electrical 2011 work fine but when we installed Electrical 2012 it didnt work. And I dont use your method to publish im using the Big A on the top left corner and after clicking on publish.

 

Thanks

 

 

Fred

Contributor
Fred1986
Posts: 12
Registered: ‎09-27-2010
Message 4 of 5 (625 Views)

Re: Publish problem with autocad electrical 2012

06-27-2011 09:02 AM in reply to: KevinLi-Autodesk

Did you find something new about that problem ?

Employee
KevinLi-Autodesk
Posts: 440
Registered: ‎04-13-2010
Message 5 of 5 (620 Views)

Re: Publish problem with autocad electrical 2012

06-27-2011 06:38 PM in reply to: Fred1986

not yet, i have reported your problem to my colleagues for following up, will keep you updated for any findings.

 

Regards,

Kevin Li

Kevin-Hongyuan Li
Quality Assurance Team
Autodesk, Inc.
Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.