AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Distinguished Contributor
fdna49
Posts: 151
Registered: ‎12-11-2003
Message 1 of 2 (66 Views)

Publish error ACADE2006

66 Views, 1 Replies
12-13-2005 08:54 AM
I receive the following error when I try to plot a project

Job: - Error(s) Did Not Plot

Job ID: 42
Sheet set name:
Date and time started: 12/13/2005 11:47:31 AM
Date and time completed: 12/13/2005 11:47:31 AM
UserID: yerkovich
Profile ID: <>
Total sheets: 0
Sheets plotted: 0
Number of errors: 0
Number of warnings: 0

ERROR: A serious error occurred while processing your request.

I can plot each sheet individually, but cannot use publish to plot them all at once anymore - was able to use publish last week, no changes were made to computer that I know of.

Anybody have a solution??
Active Contributor
BDETUNCQ
Posts: 37
Registered: ‎09-13-2005
Message 2 of 2 (66 Views)

Re: Publish error ACADE2006

12-21-2005 04:27 PM in reply to: fdna49
I doubt this will be of much help, but I had numerous plotting issues that would prevent me from getting my job done. these problems did not start from day one, but just seemed to come on all a sudden. After working with technical support for a short time, I realized I was getting nowhere and simply did a re-install of AutoCAD. Since then I have had no trouble with plotting.
Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.