AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Distinguished Contributor
CAD-ICE
Posts: 302
Registered: ‎02-21-2009
Message 1 of 3 (253 Views)

Problems when inserting multiple cable markers.....

253 Views, 2 Replies
10-01-2012 11:48 AM

Hi there,

I have a strange problem when inserting multiple cablemarkers. The problem occurs only if or when the first conductor which also holds the parent symbol is different from the first number defined in the pinlist for the cable in question.

I have no problems inserting the cable and ACADE fetches the pinlistvalues going from 1,2,3,4...etc,

However if i go and edit the conductors manuallly such that conductor previously defined no.1 is numered 17 and conductor previously defined no.2 is numbered 18 and following conductors get numered 1,2,3,4,5,6,7,8 (see attached image) strange things happen. For some reason this action causes the parent conductor to lose somehow connectivity with the database such that catalog information already defined in the one line schematics are not inherited.

Any comments greatly appreciated.

Regards, Gary

*Expert Elite*
rhesusminus
Posts: 937
Registered: ‎09-21-2007
Message 2 of 3 (185 Views)

Re: Problems when inserting multiple cable markers.....

10-29-2012 10:56 AM in reply to: CAD-ICE

Hi Gary.

 

If you rebuild the database.. Do it "reconnect"?

 


Trond Hasse Lie
ECAD Consultant
CtrlAltEl

Please select "Accept As Solution" if this post answers your question. Kudos don't hurt either. ;-)
Distinguished Contributor
CAD-ICE
Posts: 302
Registered: ‎02-21-2009
Message 3 of 3 (175 Views)

Re: Problems when inserting multiple cable markers.....

10-29-2012 04:17 PM in reply to: rhesusminus

Hello Rhesusminus,

I´ll give it a try tomorrow to see if it reconnects after a rebuild.

Thanks again for looking into this.

Regards, Gary

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.