AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Active Contributor
jshipley
Posts: 30
Registered: ‎11-01-2006
Message 1 of 2 (171 Views)

PLC I/O utility - no function def C:WDIO

171 Views, 1 Replies
03-28-2012 08:17 AM

I'm getting this messag: ; error: no function definition: C:WDIO

when trying to use the PLC I/O utility.  This is on a coworkers machine.  It works on mine.  I think it's some sort of path thing because it works in the default <<ACADE>> profile.  Does anyone know if there is a path I'm missing.  I don't think I removed any.

 

Thanks,

Jim

 

Member
erg.cgs
Posts: 4
Registered: ‎04-15-2008
Message 2 of 2 (92 Views)

Re: PLC I/O utility - no function def C:WDIO

07-09-2013 12:57 PM in reply to: jshipley
I know this is an extremely old topic, but I'm having the exact same problem. I am using AutoCAD Electrical 2013. This is my first attempt to use this utility. I get this error whether i click the menu button or type the AESS2PLC command in the command line. Any help would be greatly appreciated. This is a new install on a new laptop and I have been using it for about 1 month. Thanks, ERG
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.