AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Active Contributor
joechrobak
Posts: 46
Registered: ‎04-20-2005
Message 1 of 2 (248 Views)

Lost ACADE Profile

248 Views, 1 Replies
02-15-2007 03:55 PM
It seems I have wiped out my ACADE profile and copied over it with the vanilla profile.
When I double click my shortcut which calls the profile it only loads vanilla ACAD.
I have reloaded menus but it still does not load any of the WD and acade files.
Anybody have any ideas?
Distinguished Contributor
sven_kloeck
Posts: 145
Registered: ‎03-30-2006
Message 2 of 2 (248 Views)

Re: Lost ACADE Profile

02-19-2007 12:31 AM in reply to: joechrobak
Look at the AutoCAD options. First tab 'files' -> ''customization files' -> 'Main customization file' . This file should be 'acade.cui' and not 'acad.cui'. On my pc it's located here:
D:\Documents and Settings\User\Application Data\Autodesk\AutoCAD Electrical 2007\R17.0\enu\Support\

Sven Kloeck
Electrical Network Design
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.