AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
*Carl Smith
Message 1 of 4 (79 Views)

Long Audit Process

79 Views, 3 Replies
02-03-2004 06:32 AM
We are noticing a strange occurrence while performing the WDAUDIT command. When the title block is visible the command takes about 5 minutes to execute. Turn the titleblock layer off and the command executes in 5 seconds. Anyone have an idea as to why this is happening? Carl Smith Avatech Solutions
*Jared Bunch \(Autodesk, Inc\)
Message 2 of 4 (79 Views)

Re: Long Audit Process

02-03-2004 06:39 AM in reply to: *Carl Smith
Carl Does your title block consist of the actual "title block" and "drawing border" as one symbol? Does your title block contain any hatch? Does it contain any TrueType fonts? -- Regards, Jared Bunch Technical Support Specialist Autodesk, Inc "Carl Smith" wrote in message news:401fb116$1_3@newsprd01... > We are noticing a strange occurrence while performing the WDAUDIT command. > When the title block is visible the command takes about 5 minutes to > execute. Turn the titleblock layer off and the command executes in 5 > seconds. Anyone have an idea as to why this is happening? > > Carl Smith > Avatech Solutions > >
*Carl Smith
Message 3 of 4 (79 Views)

Re: Long Audit Process

02-03-2004 06:43 AM in reply to: *Carl Smith
There are some TTF in the block. The block symbol consists of the border and the title box and there is a small amount of hatch as part of the company logo. I have a sample if you would like to take a look. Do you suggest that the block not include any of these? "Jared Bunch (Autodesk, Inc)" wrote in message news:401fb28c$1_3@newsprd01... > Carl > > Does your title block consist of the actual "title block" and "drawing > border" as one symbol? Does your title block contain any hatch? Does it > contain any TrueType fonts? > > > -- > Regards, > > Jared Bunch > Technical Support Specialist > Autodesk, Inc > > "Carl Smith" wrote in message > news:401fb116$1_3@newsprd01... > > We are noticing a strange occurrence while performing the WDAUDIT command. > > When the title block is visible the command takes about 5 minutes to > > execute. Turn the titleblock layer off and the command executes in 5 > > seconds. Anyone have an idea as to why this is happening? > > > > Carl Smith > > Avatech Solutions > > > > > >
*Jared Bunch \(Autodesk, Inc\)
Message 4 of 4 (79 Views)

Re: Long Audit Process

02-03-2004 12:32 PM in reply to: *Carl Smith
Carl You don't necessarily have to go that far. Try breaking the title block and the drawing border into two separate blocks. Once into individual blocks, your speed issues should subside. The slowdown seems to occur when you are creating your drawings "on top of" a block that contains hatch and or TTF. Having your border and title block as one entity, creates the scenario that you are drawing on top of that block. By breaking the border and the title block itself into separate blocks, you will no longer be drawing on top of the block that contains the hatch and ttf. Please give this a try, I think you will find the results you are looking for. -- Regards, Jared Bunch Technical Support Specialist Autodesk, Inc "Carl Smith" wrote in message news:401fb39f$1_2@newsprd01... > There are some TTF in the block. The block symbol consists of the border and > the title box and there is a small amount of hatch as part of the company > logo. I have a sample if you would like to take a look. Do you suggest that > the block not include any of these? > > > "Jared Bunch (Autodesk, Inc)" wrote in > message news:401fb28c$1_3@newsprd01... > > Carl > > > > Does your title block consist of the actual "title block" and "drawing > > border" as one symbol? Does your title block contain any hatch? Does it > > contain any TrueType fonts? > > > > > > -- > > Regards, > > > > Jared Bunch > > Technical Support Specialist > > Autodesk, Inc > > > > "Carl Smith" wrote in message > > news:401fb116$1_3@newsprd01... > > > We are noticing a strange occurrence while performing the WDAUDIT > command. > > > When the title block is visible the command takes about 5 minutes to > > > execute. Turn the titleblock layer off and the command executes in 5 > > > seconds. Anyone have an idea as to why this is happening? > > > > > > Carl Smith > > > Avatech Solutions > > > > > > > > > > > >
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.