AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
New Member
scooter3133
Posts: 2
Registered: ‎12-20-2012
Message 1 of 2 (194 Views)

Line Reference Number Labels with dash (-) get messed up

194 Views, 1 Replies
12-20-2012 10:59 AM

We have several drawings with Line reference numbers.  They are in the Formate of  %S-%N  On a few AutoCAD 2008 Electrical Workstations when we go to edit the Line Reference numbers, the 7 in the Reference Set field seems to be interperated as a Minus.

 

The way I want the lines to look:

 

7-100

7-110

7-120

...

7-200

 

the way they actuall show up

 

7-100

70-90

70-80

...

70-10

7000

7010

 

 

Initally in the Edit Component I see the Reference start to be 7-100 and the End to be 7-199  Index 10 and Format %S-%N

 

All is good. I change the Rung Count from 10 to 20 and now the end looks like 7099.

 

If I make the start ref number to be "7- 100"  (No Quotes, but havinfg the Space after the dash) then the end ref number look slike "7- 299"

 

If I replace the dash with any other character it works fine.

 

I Can open the document on another ACAD 2008 or 2010 system and all works.  But I have three 2008 systems that are messed up.

 

What gives?

 

New Member
scooter3133
Posts: 2
Registered: ‎12-20-2012
Message 2 of 2 (189 Views)

Re: Line Reference Number Labels with dash (-) get messed up

12-20-2012 03:29 PM in reply to: scooter3133
Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.