AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
*Paulo R. Pirola
Message 1 of 2 (104 Views)

Invisible Attributes

104 Views, 1 Replies
06-09-2005 06:11 PM


Hi Nate and Giri,

 

My ACE2006 customer was working in this drawing (Scheme1.dwg attached), em
suddenly all invisible attributes change to visible...

He was using "source/destination" command in the exactly moment of
crash... 

Is there some reason for this?

 

Thanks,

 


align=left>
size=3>Paulo Pirola

*Nate Holt \(Autodesk\)
Message 2 of 2 (104 Views)

Re: Invisible Attributes

06-09-2005 07:10 PM in reply to: *Paulo R. Pirola

(from FAQ)

Q2.3.2)     Why are all my invisible attributes now
visible?

A)  This has been known to happen from time to time. The
AutoCAD system
variable ATTMODE gets flipped to a value of 2 which causes all
attributes
to display, whether visible or invisible. To restore to the normal
viewing
mode type the following at your AutoCAD command line:

ATTMODE
[Enter]  and change the value to 1
REGEN [Enter]



style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">



Hi Nate and Giri,

 

My ACE2006 customer was working in this drawing (Scheme1.dwg attached),
em suddenly all invisible attributes change to visible...

He was using "source/destination" command in the exactly moment of
crash..  

Is there some reason for this?

 

Thanks,

 


align=left>
size=3>Paulo Pirola

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.