AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Distinguished Contributor
CAD-ICE
Posts: 302
Registered: ‎02-21-2009
Message 1 of 10 (143 Views)

Database problems after installation of service pack 1 ACADE2012...Help!

143 Views, 9 Replies
02-27-2012 10:58 AM

Hi all!

I did something yesterday I really regret doing which was installing the service pack 1 for autocad electrical 2012. I haven´t had any major issues with the software but decided to bring the software up to date by installing the service pack. Since the install I have constant problems that seem to relate to problems with the database. I have deleted the scratch database in my project and that helps in the beginning but after one update/retag things wont retag??

I´m running Windows XP 32 bit if that information is of any help.

 

Looking forward to receive some inputs on this issue...

Thank´s, Gary

*Expert Elite*
rhesusminus
Posts: 921
Registered: ‎09-21-2007
Message 2 of 10 (131 Views)

Re: Database problems after installation of service pack 1 ACADE2012...Help!

02-28-2012 04:04 AM in reply to: CAD-ICE

Do you get any error messages when trying to retag the second time?

What does AutoCAD Electrical say on the command line?

Are you sure that the tags aren't set to "fixed"?

 

THL


Trond Hasse Lie
ECAD Consultant
CtrlAltEl

Please select "Accept As Solution" if this post answers your question. Kudos don't hurt either. ;-)
Distinguished Contributor
CAD-ICE
Posts: 302
Registered: ‎02-21-2009
Message 3 of 10 (129 Views)

Re: Database problems after installation of service pack 1 ACADE2012...Help!

02-28-2012 04:19 AM in reply to: rhesusminus

Hi Rhesusminus and thanks for helping out!

I dont see any abnormalities in the command line, I have however noticed that doing a project wide update or retag the tags are only updated if I check the %S value for update. My tagformat settings are set to %A%F%S%N

If I change my section value (%A) in the drawings properties the tags will not update accordingly unless I check the %S in the project wide update utility.

Thanks again, Gary

*Expert Elite*
rhesusminus
Posts: 921
Registered: ‎09-21-2007
Message 4 of 10 (128 Views)

Re: Database problems after installation of service pack 1 ACADE2012...Help!

02-28-2012 05:23 AM in reply to: CAD-ICE

Just tried reproduce the problem in a demo project here without luck.

 

Could you mail me your project, so that I can try to recreate the problem?

 

THL


Trond Hasse Lie
ECAD Consultant
CtrlAltEl

Please select "Accept As Solution" if this post answers your question. Kudos don't hurt either. ;-)
Distinguished Contributor
CAD-ICE
Posts: 302
Registered: ‎02-21-2009
Message 5 of 10 (125 Views)

Re: Database problems after installation of service pack 1 ACADE2012...Help!

02-28-2012 06:45 AM in reply to: rhesusminus

Hi again,

herewith the project...

For your information, I tried also to make a copy of the project to see if the problem existed also in the copied project which it also did. Again, thank´s for looking into this.

 

Regards, Gary

*Expert Elite*
rhesusminus
Posts: 921
Registered: ‎09-21-2007
Message 6 of 10 (124 Views)

Re: Database problems after installation of service pack 1 ACADE2012...Help!

02-28-2012 07:44 AM in reply to: CAD-ICE

The project-wide retag did what it was supposed to, so I guess the problem is specific to your computer.

 

I'm running AcadE 2012 SP1 on Windows 7 x64. 

 

So, what's next.... Uninstall/Reinstall?

I wouldn't waste any more time on this until you've done a complete un/re-install.

Also... Include the SP1 before working with any projects.

 

THL


Trond Hasse Lie
ECAD Consultant
CtrlAltEl

Please select "Accept As Solution" if this post answers your question. Kudos don't hurt either. ;-)
Distinguished Contributor
CAD-ICE
Posts: 302
Registered: ‎02-21-2009
Message 7 of 10 (118 Views)

Re: Database problems after installation of service pack 1 ACADE2012...Help!

02-28-2012 10:54 AM in reply to: rhesusminus

Hi Rhesusminus and thank´s for the advice.

What about REPAIR...? I have seen some posts that mention this as an option prior to unistall/install of the software. Are you familiar with this option and how it´s done?

If I have to uninstall/reinstall the software... will I have to make some pre-arrangements or backup of certain data before going ahead with this?  Do I use the windows, "Add or Remove Programs" to unistall Autocad 2012 or some other utility ?

Sorry for the bunch of questions and thank´s again for the support.

 

Regards, Gary

 

 

*Expert Elite*
rhesusminus
Posts: 921
Registered: ‎09-21-2007
Message 8 of 10 (117 Views)

Re: Database problems after installation of service pack 1 ACADE2012...Help!

02-28-2012 11:29 AM in reply to: CAD-ICE
The repair option haven't done me good even once, as far as i can remember. So, to not waste too much time, an un-/re-install is the quickest solution. Backup? Yes! My Documents\AcadE 2012\* %APPDATA%\Autodesk\AutoCAD Electrical 2012\* and maybe even some more that I can't remember right now.... THL

Trond Hasse Lie
ECAD Consultant
CtrlAltEl

Please select "Accept As Solution" if this post answers your question. Kudos don't hurt either. ;-)
Distinguished Contributor
CAD-ICE
Posts: 302
Registered: ‎02-21-2009
Message 9 of 10 (113 Views)

Re: Database problems after installation of service pack 1 ACADE2012...Help!

02-28-2012 12:04 PM in reply to: rhesusminus

Ok, but what about my question about uninstall and reinstall...is there a tool for this or do I use windows "add remove programs" to uninstall and then go ahead with a normal install of the software?

Thank´s

Gary

*Expert Elite*
rhesusminus
Posts: 921
Registered: ‎09-21-2007
Message 10 of 10 (108 Views)

Re: Database problems after installation of service pack 1 ACADE2012...Help!

02-28-2012 12:37 PM in reply to: CAD-ICE

Sorry.

Yes, add remove programs.

 

THL


Trond Hasse Lie
ECAD Consultant
CtrlAltEl

Please select "Accept As Solution" if this post answers your question. Kudos don't hurt either. ;-)
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.