AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Product Support
Posts: 321
Registered: ‎11-01-2005
Message 11 of 14 (232 Views)

Re: Catalog error since SP1

11-09-2012 02:40 PM in reply to: jbunch55

When you go to place the wire, use Shift + Right-click to bring up the Osnap menu.  Choose 'None' and then you should be able to place the wire with no snap marker involvement.

Zac Travis
Posts: 21
Registered: ‎10-09-2012
Message 12 of 14 (212 Views)

Re: Catalog error since SP1

11-12-2012 05:33 AM in reply to: zalant

That’s just for ACAD Osnaps, right. Does that disable terminal snaps?

I tried setting it to "None" but that didn't seem to help.

My block has the attribute “TERM04” and sometimes I don’t want to snap to it...


James Bunch

Active Contributor
Posts: 36
Registered: ‎11-09-2012
Message 13 of 14 (191 Views)

Re: Catalog error since SP1

11-13-2012 12:14 PM in reply to: jbunch55



No I was not using a secondary catalog, but on 3 of the occasions I did modify the table headings (changed names of the USER1-USER5 columns) shortly before the freeze. This last freeze occured with a virgin database. I opened up a drawing with components in place already and then tried to do a lookup. The components at the time were not in the catalog so I was doing a lookup so I could be able to add them. It has happened 5 times now on two seperate machines. Has to be some kind of user error but we aren't sure what.

Jeff Denny
Sr. Engineering Manager
Harris Corporation
Melbourne, Florida
Posts: 21
Registered: ‎10-09-2012
Message 14 of 14 (188 Views)

Re: Catalog error since SP1

11-13-2012 02:12 PM in reply to: jdenny



That's sounds pretty much like what I did.

I incorrectly  modified the catalog and when I went to use the "Look Up" function it gave me an error saying my catalog didn't have the appropriate categories filled out. Which was true, I had blank information in some of the columns that require something and I also modified the headings.

So then I reverted back to an unmodified catalog and then it started freezing on me.


James Bunch

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.