AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Distinguished Contributor
114 Posts
0 Kudos
Registered: ‎08-22-2011
Post 11 of 13

Re: building components

12-02-2011 12:25 PM in reply to: testsubject

I sure do appreciate your time on this!

 

I actually renamed the file- not thinking- to post it here.  I have one named HTRMS1_MULTI_LINE_QTCU and that same block named HT1MLQTCU.  They do break the wire when I insert through the schematic side, but I don't get the "component tools by right- clicking.  (I'm really wanting these to act just like my relays, etc.)

 

As a side note, I have been trying to run a report to see if my terminal blocks are being counted, but everytime I run the report it says there is no data to display.  I have read through my books, but I just don't know where I am going wrong...

Distinguished Contributor
114 Posts
0 Kudos
Registered: ‎08-22-2011
Post 12 of 13

Re: building components

12-02-2011 12:46 PM in reply to: testsubject

:I went back and re-read what you suggested and it worked!  My new tb name is ht10_new.:smileyvery-happy:

 

I am still wondering about the reports though.

*Expert Elite*
1,106 Posts
76 Kudos
Registered: ‎03-09-2004
Post 13 of 13

Re: building components

12-02-2011 01:00 PM in reply to: april_herr

Now that you have renamed the terminal are you still havinng trouble with the report?

Bob Hanrahan
Ace User since 1998
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.