AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Active Member
ASI_BSD
Posts: 7
Registered: ‎11-18-2011
Message 1 of 2 (219 Views)

BOM Reports Effected by Tags

219 Views, 1 Replies
01-30-2012 06:28 AM

When I create a BOM Report of a panel everything looks correct, but when I create a BOM Report of the entire drawing, it doesn't look the same. Could tags be affecting this?

BSD Technical Support
AdvancedSolutions.com


"You may not be able to erase your past, but you are the artist of your future!"
*Expert Elite*
Icemanau
Posts: 951
Registered: ‎06-01-2010
Message 2 of 2 (198 Views)

Re: BOM Reports Effected by Tags

01-31-2012 10:16 PM in reply to: ASI_BSD

Most obvious question but are you using the same report methods and format.

 

There may be differences between the schematic and panel reports and the BOM format for each may also be different.

Plus you also have the various types of BOM reports to choose from.

 

As a test, try to run the two reports again. Make notes on which type of reports, format and so on you are using for the first one. Run the second report using same settings from the first report and see if anything changes.

 

Regards Brad

Icemanau (NNTP handle: Brad Coleman)


Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.