AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Member
pg708
Posts: 3
Registered: ‎03-15-2012
Message 1 of 4 (244 Views)

BOM question: multiple catalog part descriptions not showing

244 Views, 3 Replies
05-01-2012 12:11 PM

I am having problems with generating a complete BOM in AutocadE.

 

I noticed that when I add parts in the multiple catalog, there is no area to enter a description.

When I generate the BOM, that area is blank.

The only way to enter information is to type it in....for each item.

 

Is there a step I am missing when putting parts in the multiple catalog?

How do I enter a description for the multiple parts so that it will show on the BOM?

 

*Expert Elite*
Icemanau
Posts: 1,064
Registered: ‎06-01-2010
Message 2 of 4 (238 Views)

Re: BOM question: multiple catalog part descriptions not showing

05-01-2012 03:07 PM in reply to: pg708

As far as I am aware, the descriptions are pulled from the catalog database. If the description there is blank, the BOM will have a blank description.

 

Regards Brad

Icemanau (NNTP handle: Brad Coleman)


Active Contributor
evanjensen4116
Posts: 37
Registered: ‎02-04-2010
Message 3 of 4 (227 Views)

Re: BOM question: multiple catalog part descriptions not showing

05-01-2012 10:22 PM in reply to: pg708

It sounds like you typing the manufacturer and catalog part numbers directly, rather than using the catalog lookup function (since you say " there is no area to enter a description") . If this is the case you need to make sure the manufacturer and part number are actually within the catalog database and are typed in these fields to exactly what is captured in the catalog database. Also, ensure the correct table where the entry is captured is used.
To avoid these blank description issues I recommend simply using the Catalog Lookup function and search for the item(s) needed.

Evan Jensen
Electrical Design Engineer
UNIQUE HYDRA (PTY) LTD
A Unique Maritime Group Company
Distinguished Contributor
acade2012
Posts: 116
Registered: ‎04-24-2012
Message 4 of 4 (169 Views)

Re: BOM question: multiple catalog part descriptions not showing

10-22-2012 08:04 AM in reply to: pg708

Hello All,

I am having the same issue.

In the catalog look up I have descritions for the parts that are under the multiple catalog tab.

 

anyone ever figure out a solution???

 

Thanks

 

Dennis

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.