AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Mentor
johnq
Posts: 219
Registered: ‎05-24-2011
Message 1 of 6 (247 Views)

Authentication fail

247 Views, 5 Replies
01-22-2013 07:11 PM

To the addministrator

 

Whats up with this forum, not the people.  I was in the process of answering / commenting on JimK request the the forum came back and said "autentication failed."   I was not logged of but my comments were lost.

 

I am not the best nerater so I do not think I can repeat what I wrote. 

 

Is it our silly hiper active virus program SOPHOS?

 

Rant over    John QUigley

Moderator
Discussion_Admin
Posts: 676
Registered: ‎05-09-2008
Message 2 of 6 (227 Views)

Re: Authentication fail

01-23-2013 04:29 PM in reply to: johnq

Sorry if you had some issues.

 

Were you using the mobile app or a PC also browser  type and version to help escalate the issue.

 

If you go back to the post you trying to reply to the software automatically saves your progress just in case.

 

Let me know if there are anything else

 

Thanks
Discussion_Admin

*Expert Elite*
Icemanau
Posts: 1,008
Registered: ‎06-01-2010
Message 3 of 6 (222 Views)

Re: Authentication fail

01-23-2013 08:02 PM in reply to: Discussion_Admin

I had that problem when I took to long to post a reply so it may have just timed out.

 

I had started to type a reply to a post and got sidetracked by questions about a projoect. It toook me close to an hour to get back to the reply I was typing. When I hit the post button, I got the same sort of error message as you did.

 

Regards Brad

Icemanau (NNTP handle: Brad Coleman)


Mentor
johnq
Posts: 219
Registered: ‎05-24-2011
Message 4 of 6 (159 Views)

Re: Authentication fail

02-04-2013 09:18 PM in reply to: Icemanau

Hello Admin

 

 

OS is WIN7   IE 8   ACER desktop 18 months old.   I click on the new post and start typing....slowly.....I was in my 30's before I started using a keyboard or type writer. Sorry that is all I can help you with.

 

Cheers  jq

 

*Expert Elite*
testsubject
Posts: 1,096
Registered: ‎03-09-2004
Message 5 of 6 (150 Views)

Re: Authentication fail

02-05-2013 05:24 AM in reply to: johnq

I think this happens when I have held a post open for a long time while responding.

 

After losing many long winded responses I have gotten into the habit of writing the response in notepad or onenote and copy/pasting it in.

Bob Hanrahan
Ace User since 1998
Moderator
Discussion_Admin
Posts: 676
Registered: ‎05-09-2008
Message 6 of 6 (146 Views)

Re: Authentication fail

02-05-2013 10:02 AM in reply to: johnq

JQ

 

We had an issue that has been fixed.

 

Bob

The software automatically saves your progress every so often so if you leave the page for whatever reason all you have to do is go back to the post hit reply and then you will see a load or discard button the load button will give you your last autosave.

 

Thanks
Discussion_Admin

 

image

load.JPG

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.