AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Valued Contributor
62 Posts
0 Kudos
Registered: ‎06-21-2004
Post 1 of 2

ADS request error

159 Views, 1 Replies
08-05-2004 10:47 AM
'All of a sudden', in 2005, I am getting an access exception error in wd_dwg.arx, and the command line returns "ADS request error". This is happening when I try to do a retag/update on any source or destination symbol on any drawing.

It also happens if I try to rebuild the project database.

- Jay
Valued Contributor
62 Posts
0 Kudos
Registered: ‎06-21-2004
Post 2 of 2

Re: ADS request error

08-05-2004 03:50 PM in reply to: Jay Mackey
This problem was resolved.

One of my project drawings had become seriously corrupted somehow.

I just tried removing the corrupt file from the project, and this 'fixed' the project. The corrupt drawing was causing any project-level operation, such as retag/update and rebuild database, to fail with Unhandled Access Violations. Replacing the corrupt file with a version from our server backups essentially solved the problem and restored the corrupt drawing.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.