AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
New Member
plcedziu27
Posts: 2
Registered: ‎12-06-2011
Message 1 of 2 (80 Views)

ACADE not doing an auto update

80 Views, 1 Replies
01-24-2012 08:25 AM

I have been using AutoCAD Electric for years, and it has always been working fine. Today the software was not autoupdating during either deleting a component from the schematic (which would prompt me if I would like to update drawings such as my panel layout and delete that component from my panel layout), moving circuits (which would prompt me to update my tags), and or copying or moving components (which also would prompt me to change my tags). What would stop ACADE from doing these built in functions of updating automatically? I am using ACADE 2012 SP1.

*Expert Elite*
Icemanau
Posts: 953
Registered: ‎06-01-2010
Message 2 of 2 (52 Views)

Re: ACADE not doing an auto update

01-29-2012 09:14 PM in reply to: plcedziu27

One common cause of problems like this is the dwg you are working on is not in the active project. I've been caught with this and so have a lot of others.

 

Another cause could be a corrupted project database. Try shutting down ACADE and deleting the MDB file for the project in question. ACADE will recreate it when you next open the project.

 

Regards Brad

Icemanau (NNTP handle: Brad Coleman)


Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.