AutoCAD Electrical General Discussion

AutoCAD Electrical General Discussion

Reply
Contributor
alritter
Posts: 16
Registered: ‎08-24-2004
Message 1 of 8 (86 Views)

ACADE 2007 MULTIPLE BOM'S

86 Views, 7 Replies
06-21-2006 12:06 PM
IN 2006 I DO TWO BOM'S ,ONE FOR HARDWARE AND ONE FOR PNEUMATIC. I USE TWO .SET FORMAT SETTING FILES.
BUT IN 2007 (USING THE SAME .SET FILES MOVED TO 2007)
THE HARDWARE BOM WORKS OK BUT WHEN I RUN THE PNEUMATICS BOM IT ONLY GETS A SMALL PART OF THE ITEMS. IF I RUN THE BOM ON JUST ONE DWG IT WORK FINE. WHY?
*Steve Kemp \(Autodesk\)
Message 2 of 8 (86 Views)

Re: ACADE 2007 MULTIPLE BOM'S

06-21-2006 12:26 PM in reply to: alritter
Could you post the 2 .SET files. I would like to try this with the same
layout/setup as you have.

Steve

wrote in message news:5214244@discussion.autodesk.com...
IN 2006 I DO TWO BOM'S ,ONE FOR HARDWARE AND ONE FOR PNEUMATIC. I USE TWO
.SET FORMAT SETTING FILES.
BUT IN 2007 (USING THE SAME .SET FILES MOVED TO 2007)
THE HARDWARE BOM WORKS OK BUT WHEN I RUN THE PNEUMATICS BOM IT ONLY GETS A
SMALL PART OF THE ITEMS. IF I RUN THE BOM ON JUST ONE DWG IT WORK FINE. WHY?
Contributor
alritter
Posts: 16
Registered: ‎08-24-2004
Message 3 of 8 (86 Views)

Re: ACADE 2007 MULTIPLE BOM'S

06-21-2006 12:30 PM in reply to: alritter
HOW TO I POST THEM
*Steve Kemp \(Autodesk\)
Message 4 of 8 (86 Views)

Re: ACADE 2007 MULTIPLE BOM'S

06-21-2006 01:11 PM in reply to: alritter
It is different depending on which News reader you are using, but for
Outlook Express reader when you reply there is an option called 'File
Attachment' from the Insert pull-down menu.

If you are using the web interface, I am not sure of the exact option, but
there should be an option somewhere mentioning something about Attaching a
file. If you need details, let me know and I will get the exact steps.

Steve

wrote in message news:5214310@discussion.autodesk.com...
HOW TO I POST THEM
Contributor
alritter
Posts: 16
Registered: ‎08-24-2004
Message 5 of 8 (86 Views)

Re: ACADE 2007 MULTIPLE BOM'S

06-22-2006 04:17 AM in reply to: alritter
here are the 1.set files i'm using
Contributor
alritter
Posts: 16
Registered: ‎08-24-2004
Message 6 of 8 (86 Views)

Re: ACADE 2007 MULTIPLE BOM'S

06-22-2006 04:18 AM in reply to: alritter
here is the 2nd file
*Steve Kemp \(Autodesk\)
Message 7 of 8 (86 Views)

Re: ACADE 2007 MULTIPLE BOM'S

06-22-2006 11:22 AM in reply to: alritter
Ok, I looked over the .SET files and they look Ok. I also used the .SET
files in some sample project here on both 2006 and 2007 and got the same
results in both packages on the same projects so maybe this has something to
do with the drawings themselves.

Do you have a small sample project that you could post that you are also
having this problem on?

Thanks,

Steve


wrote in message news:5214976@discussion.autodesk.com...
here is the 2nd file
Contributor
alritter
Posts: 16
Registered: ‎08-24-2004
Message 8 of 8 (86 Views)

Re: ACADE 2007 MULTIPLE BOM'S

06-22-2006 12:19 PM in reply to: alritter
do you have an email address so i can sent you a project.
can post it for all to see.
please email me with it al.ritter@marissystems.com
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.