AutoCAD Civil 3D - Stormwater

AutoCAD Civil 3D - Stormwater

Reply
Distinguished Contributor
1,373 Posts
7 Kudos
Registered: ‎03-07-2006
Post 1 of 4

Try out SSA export from 2012

321 Views, 3 Replies
03-04-2012 03:59 AM

Got my storm network to enter without a fatal error.

 

The tried hitting the Analysis SSA.  The software opened with a blank plan screen.  I stumbled around and didn't see anyway to import the run.  I had some indication the run was there via a fleating messasge.

 

Gave up and tried with Storm Sewer.  That worked.  The network came up immediately.

Ann Wingert, P.E.
Employee
29 Posts
5 Kudos
Registered: ‎04-30-2010
Post 2 of 4

Re: Try out SSA export from 2012

03-22-2012 08:05 AM in reply to: annw2

I know you posted this a couple weeks ago, but if this is still an issue or occurs again, please log a support case.

 

Alternatively, you could import the data into SSA using the following steps (note these are basically the manual steps that Edit in Storm and Sanitary Analysis should perform automatically):

1. From Civil 3D export to Storm Sewers on the Output tab.

2. In SSA import that file using:  File > Import > Hydraflow Storm Sewers File...

3. In SSA Import the drawing as a background using:  File > Import > Layer Manager, and browse to the CAD file.

 

If you have trouble with any of these steps that may help determine the cause of the original problem.

I hope that helps...

 



Charlie Ogden, P.E.
Product Manager
Autodesk, Inc.
Active Contributor
43 Posts
6 Kudos
Registered: ‎11-13-2006
Post 3 of 4

Re: Try out SSA export from 2012

04-11-2012 02:04 PM in reply to: annw2

Are you running the Suite?

 

I have this issue with the Design Suite Premium only.  There is a work around somewhere on the forum.  Haven't tried it as I have other machines with straight Civil 3d that can do the export just fine.

 

Conan Witzel

Civil 3d 2012 64 Bit (Design Suite Premium)

 

Valued Contributor
74 Posts
2 Kudos
Registered: ‎11-13-2006
Post 4 of 4

Re: Try out SSA export from 2012

04-23-2012 11:25 AM in reply to: cwitzel

I had the same problem and worked with Autodesk support to resolve the issue.  I had to perform a "clean uninstall / install" of Civil 3D.  There was something in my Windows User profile that was preventing the Import/Export to work properly.  It worked after the reinstall. Reference support case #06883708

David Dixon
Senior Civil Designer

Google+
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post