AutoCAD Civil 3D - Stormwater

AutoCAD Civil 3D - Stormwater

*Expert Elite*
2,801 Posts
308 Kudos
Registered: ‎12-18-2002
Post 1 of 3

How to get SSA to let me set my own Boundary Condition elevation

218 Views, 2 Replies
04-23-2012 03:05 PM

The proposed storm drain system connects into an existing system in my project design.  I am modeling the proposed, and using an outfall at the connection to the existing system (I would prefer not to model the existing system as it is large and cumbersome).  I would like my boundary condition to reflect a predetermined elevation, but I am having trouble adjusting the starting water surface elevation.  I have tried using a fixed elevation or a time series function, but the boundary condition won’t adjust above the unimpeded normal depth.

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller
Valued Mentor
733 Posts
40 Kudos
Registered: ‎03-24-2009
Post 2 of 3

Re: How to get SSA to let me set my own Boundary Condition elevation

06-21-2012 07:12 PM in reply to: tcorey

i am pretty sure i have experienced similar problem (sorry, not in front of computer, but will look up a recently done model and re-confirm tomorrow with some relevant screenshots). can anyone shed some light into this, as to why SSA is not honoring a specified tailwater boundary condition? SSA version 2011.

Avishek Chhibber, P.E., CFM
Civil 3D 2014 SP2, Win 7-64 bit
12 Posts
0 Kudos
Registered: ‎04-22-2010
Post 3 of 3

Re: How to get SSA to let me set my own Boundary Condition elevation

06-25-2012 08:13 PM in reply to: Hidden_Brain


Have you tried setting the Link Routing Method in the Project Options dialog to Hydrodynamic? I think setting the routing method to “Hydrodynamic” will honor the boundary condition of defined WSEL.

Thank you,


Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!