AutoCAD Civil 3D - Stormwater

AutoCAD Civil 3D - Stormwater

Reply
Active Contributor
rdbrennan48
Posts: 32
Registered: ‎12-05-2011
Message 1 of 2 (441 Views)
Accepted Solution

ERROR 600 - Inlet does not have two outlets

441 Views, 1 Replies
10-17-2012 06:20 AM

I have a model that is giving me an error saying that I do not have two outlet from 4 different intakes. The four intake are modled as on-grading intake and do have both a bypass link and pipe line attached. If anyone can offer some advise or a solution it would be appriciated.  Attached is the model that I have been working with. The intake causeing the proplems are:

EX.I-01

EX.I-02

EX.I-05

EX.I-06

 

Thanks

Talked with Autodesk and they figured this out. You have to have two positive sloped outlet pipes for on-grade intake to calculate properly. They had me change they back sloping pipes and set them to very flat and that solved the problem.

Active Contributor
rdbrennan48
Posts: 32
Registered: ‎12-05-2011
Message 2 of 2 (406 Views)

Re: ERROR 600 - Inlet does not have two outlets

11-01-2012 07:03 AM in reply to: rdbrennan48

Talked with Autodesk and they figured this out. You have to have two positive sloped outlet pipes for on-grade intake to calculate properly. They had me change they back sloping pipes and set them to very flat and that solved the problem.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.