AutoCAD Civil 3D - Stormwater

AutoCAD Civil 3D - Stormwater

Reply
Active Member
kahligsm
Posts: 9
Registered: ‎12-23-2009
Message 1 of 2 (416 Views)

EGL and HGL Jump Error in Autodesk SSA

416 Views, 1 Replies
08-29-2012 07:20 AM

I'm new to SSA and have been testing it for the past day.  I have read through the user's guide, which states that junction losses are not used in the software.  Instead, minor losses are applied as an equivalent friction loss over the length of each pipe.  Given this calculation methodology, there should never be any "jumps" in the EGL at standard junctions since no loss is occuring there.  Each profile simulation that I run, however, invariably shows jumps in the EGL at various junctions.  Some junctions even exhibit an increase in EGL, which makes no logical sense.  Also, the HGL is droping at each junction unexpectedly too.  Could someone offer an explanation for this?  I've attached an example where the flow is constant, and all minor losses are 0.  Yet, the jumps occur.

Active Member
kahligsm
Posts: 9
Registered: ‎12-23-2009
Message 2 of 2 (386 Views)

Re: EGL and HGL Jump Error in Autodesk SSA

09-12-2012 09:34 AM in reply to: kahligsm

Has anyone had a chance to examine this?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.