AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*Antoljak, Strahimir
Post 1 of 3

X press

93 Views, 2 Replies
10-09-2003 10:25 PM
I was just wondering if I was the only
one having troubles with Express tools.

Here is what happens:

I install LDT2004 and then
Express tools. It works fine.

Then, I install Civil3D.
Then I install want to install
Express Tools for Civil3D
but it asks me to uninstall
current version - installed
for LDT 2004 (?)

So I uninstalled it and installed
it for Civil3D then tried to
installed it back for LDT2004
but it uninstalls it for Civil3D.

So it is either-or?

Thanks,

--
Strah @ Langan
Valued Contributor
77 Posts
0 Kudos
Registered: ‎12-12-2003
Post 2 of 3

Re: X press

10-10-2003 01:16 AM in reply to: *Antoljak, Strahimir
I haven't tried with C3D yet, but try uninstalling all express tools then re-install. It should see all installed software and update them. That's how it was with LD2004 and AutoCAD 2004 on my machine.
*Antoljak, Strahimir
Post 3 of 3

Re:

10-10-2003 02:30 AM in reply to: *Antoljak, Strahimir
wow... that may be painful

in some cases... as this is

2002/2004 transition period

some may run these products

side by side for a
while which

may mean 4+ express
tools

installed on one
machine.

hughh... I'll give it a try.

Thanks


--
Strah @ Langan


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
haven't tried with C3D yet, but try uninstalling all express tools then
re-install. It should see all installed software and update them. That's how
it was with LD2004 and AutoCAD 2004 on my machine.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!