AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
htothethird
Posts: 24
Registered: ‎11-16-2012
Message 1 of 10 (396 Views)

When publishing a sheet set some of my annotation lables are not showing up.

396 Views, 9 Replies
01-09-2013 07:02 AM

When publishing a sheet set some of my annotation lables are not showing up.  If I open the sheet, they are there, set to print and everything is correct.  If I print just that sheet, everything is fine.  Only happens in publish.  It's almost like the publish command isn't giving the drawing enough time to open and load everything before printing.  Is there a way to fix this?  Anyone else had the same issues?

C3D 2010 (unfortunetly) hopefully moving to 2013 soon!

 

Valued Mentor
hardin
Posts: 658
Registered: ‎08-30-2007
Message 2 of 10 (388 Views)

Re: When publishing a sheet set some of my annotation lables are not showing up.

01-09-2013 08:03 AM in reply to: htothethird

We had a similar issue with annotation (profile curve annotation) showing up in one place on the drawing but printing in another place (lower or higher).

It turned out it was an issue with regular AutoCAD and the Object Enabler.

Sorry, probably not much help there.

Is your Civil 3D up to date with the latest service packs and such?

We've had other issues with the default DWGTOPDF and have better luck with other pdf drivers such as AcroPlot Pro and even CutePDF.

Does it happen when you publish just one sheet or multiple sheets?

As an experiment, try publishing to DWF.  If successful, you might be able to print the DWF to PDF. But, that's a rather lousy workaround.  Then again, I'm assuming you are publishing to PDF.

Just some thoughts.

Contributor
htothethird
Posts: 24
Registered: ‎11-16-2012
Message 3 of 10 (383 Views)

Re: When publishing a sheet set some of my annotation lables are not showing up.

01-09-2013 08:18 AM in reply to: hardin

You are correct, I am doing DWG to PDF with the publish.  It makes printing easier since my sheet sheets are over 100 pages and I can run the publish overnight, then print in the am. 

Service packs are up to date and we have CutePDF as well, and it does the same thing.  It isn't one specific type of annotation label that isn't pirinting, it's rather random.  And it only happens when publishing multiple sheets.

Valued Mentor
KirkNoonan
Posts: 425
Registered: ‎09-23-2008
Message 4 of 10 (364 Views)

Re: When publishing a sheet set some of my annotation lables are not showing up.

01-09-2013 01:40 PM in reply to: htothethird

Check your publish settings. (picture attached) In 2011, some of our users have problems with it reverting back to lines overwrite instead of lines merge when publishing multiple sheets. That might cause some of your labels to be hidden.

Valued Mentor
hardin
Posts: 658
Registered: ‎08-30-2007
Message 5 of 10 (360 Views)

Re: When publishing a sheet set some of my annotation lables are not showing up.

01-09-2013 03:11 PM in reply to: KirkNoonan

That is why we use AcroPlot to do our PDFs.  DWGtoPDF will start overwriting lines if you publish to a multiple sheet PDF file. I don't know if they fixed it in 2013 or not, but they are aware of the issue. This line overwrite would be a problem if there is something (hatch, wipeout, etc) on top of their lables.

*Expert Elite*
mathewk
Posts: 2,753
Registered: ‎07-09-2003
Message 6 of 10 (352 Views)

Re: When publishing a sheet set some of my annotation lables are not showing up.

01-09-2013 07:41 PM in reply to: htothethird
Are you publisjing in the background? If so, turn that off.
Matt Kolberg
Cansel - Autodesk Division
http://www.cansel.ca/
Contributor
htothethird
Posts: 24
Registered: ‎11-16-2012
Message 7 of 10 (341 Views)

Re: When publishing a sheet set some of my annotation lables are not showing up.

01-10-2013 06:54 AM in reply to: KirkNoonan

I have everything set to lines merge, and that seems to be working correctly.  Question about your publish settings.  Mine are the same except I have "include" on the layer information.  You have "don't include".  What does that do? 

Contributor
htothethird
Posts: 24
Registered: ‎11-16-2012
Message 8 of 10 (340 Views)

Re: When publishing a sheet set some of my annotation lables are not showing up.

01-10-2013 06:54 AM in reply to: mathewk

I'm not publishing in the background. 

Valued Mentor
KirkNoonan
Posts: 425
Registered: ‎09-23-2008
Message 9 of 10 (338 Views)

Re: When publishing a sheet set some of my annotation lables are not showing up.

01-10-2013 06:58 AM in reply to: htothethird

If layers are included, the layer information is displayed in the pdf reader and layers can be turned on or off by the recipient of the file.

Valued Mentor
KirkNoonan
Posts: 425
Registered: ‎09-23-2008
Message 10 of 10 (333 Views)

Re: When publishing a sheet set some of my annotation lables are not showing up.

01-10-2013 07:06 AM in reply to: htothethird

Sorry, I'm out of suggestions. You could publish to dwf and create your pdf files from there, but that is an extra step. You might have documented the first-ever case of C3D doing something too quickly.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.