AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Active Contributor
kclark138
Posts: 40
Registered: ‎10-01-2008
Message 11 of 16 (314 Views)

Re: Toolspace Item View not working properly

02-11-2013 05:20 AM in reply to: tjhootman

I change the registry. It worked until I try to sort the column then it goes blank. This is a bug!

*Expert Elite*
rkmcswain
Posts: 3,418
Registered: ‎11-13-2006
Message 12 of 16 (308 Views)

Re: Toolspace Item View not working properly

02-11-2013 08:34 AM in reply to: kclark138

kclark138 wrote:

I change the registry. It worked until I try to sort the column then it goes blank. This is a bug!


I don't think anyone is disputing the fact that it's a bug. The "fix" simply fixes the display problem......until you try and sort again, hence the last line in my earlier reply 

Contributor
andram-teco
Posts: 16
Registered: ‎05-21-2010
Message 13 of 16 (281 Views)

Re: Toolspace Item View not working properly

03-20-2013 09:34 AM in reply to: mathewk

I was having the same troubles, and "Fix" worked. I don't even mind having to reload the lisp when I accidentally hit the "sort" button, because it's better than not having the list.

 

Thank you!

Member
jpierce8
Posts: 3
Registered: ‎08-06-2011
Message 14 of 16 (260 Views)

Re: Toolspace Item View not working properly

04-05-2013 03:19 PM in reply to: rkmcswain

Had the same problem!  Cut and pasted the reg values for the imperial to the metric reg values and it seems to work.

 

(Imperial)

AeccMgrParcel:List:AeccMgrPltProspector:smileytongue:rospector
3;-1;9;1;0;0;1;0;0,100,1;1,60,1;2,100,1;3,90,1;4,70,1;5,100,1;6,100,1;7,100,1;8,100,1;

Member
jpierce8
Posts: 3
Registered: ‎08-06-2011
Message 15 of 16 (255 Views)

Re: Toolspace Item View not working properly

04-05-2013 04:37 PM in reply to: mathewk

FIX works to view the parcels, but still does not resolve the column sort issue which causes them to disappear again and again and again?


mathewk wrote:

This fix is great, but still a bit of a pain.  i have created a LISP routine you can run that fixes this.  See attached.

 

This command is FIX.

 

When the bug happens, run this command, click to somewhere else in the prospector then click on Parcels again and you should see the populated list.

 




*Expert Elite*
mathewk
Posts: 2,750
Registered: ‎07-09-2003
Message 16 of 16 (253 Views)

Re: Toolspace Item View not working properly

04-05-2013 04:44 PM in reply to: tjhootman
I know, the procedure is:
Sort
Run the FIX routine
Every time you sort
Matt Kolberg
Cansel - Autodesk Division
http://www.cansel.ca/
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.