AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Member
Bergenmalm
Posts: 5
Registered: ‎10-22-2007
Message 1 of 2 (129 Views)

The tool palette question.

129 Views, 1 Replies
12-07-2012 03:14 AM

Ok so I have an install of Civil 3d 2013 that when I run the "AutoCAD Civil 3D 2013 - English Metric" shortcut works just fine. But when i run my localized version (AutoCAD Civil 3D 2013 - English Sweden) I dont get any tool palettes. And the country kit is installed and working otherwise.

What could be the problem?

*Expert Elite*
LeafRiders
Posts: 349
Registered: ‎09-28-2010
Message 2 of 2 (112 Views)

Re: The tool palette question.

12-07-2012 08:55 AM in reply to: Bergenmalm

We had this happen moving to 2012. Something to do with the installation of the files that are relative to the tool palattes. We simply took these files from another machine that had the files installed (was a local installation vs. network deployment miss)... Copied them to the proper directory. (with everything closed down of course). Everything came to be on reopen.


... I assume you mean your subassemblies in your palette are missing or unavailable? (I'm surprised this wasn't fixed).

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.