AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
18 Posts
0 Kudos
Registered: ‎05-01-2005
Post 1 of 3

Surface Tree list disapears & Fatal Error on Exit

58 Views, 2 Replies
05-01-2005 10:04 AM
We are have an issue with Surfaces listed in the tool space tool bar disappearing after executing surface commands. Upon exiting Civil 3D, a fatal error... unhandled access violation occurs. After reopening the drawing, surface are listed in surface tree, but disappear once again after performing the next surface command, with the fatal error when exiting the program. Same issue occurs and other workstations. Can anyone Help???
*H Gohel
Post 2 of 3

Re: Surface Tree list disapears & Fatal Error on Exit

05-02-2005 07:19 AM in reply to: abronson
wrote in message news:4831493@discussion.autodesk.com...
>We are have an issue with Surfaces listed in the tool space tool bar
>disappearing after >executing surface commands. Upon exiting Civil 3D, a
>fatal error... unhandled access >violation occurs. After reopening the
>drawing, surface are listed in surface tree, but >disappear once again
>after performing the next surface command, with the fatal error when
> >exiting the program. Same issue occurs and other workstations. Can
>anyone Help???"


Please post which version of C3D you are using along with service pack info.

Since you seem to be able to reproduce this, could you post a set of steps
to reproduce, and your zipped data file if necessary? Thanks.

--
Himanshu Gohel. Civil3D Team, Autodesk, Inc.
Autodesk Civil3D Product Information http://www.autodesk.com/civil3d
Contributor
18 Posts
0 Kudos
Registered: ‎05-01-2005
Post 3 of 3

Re: Surface Tree list disapears & Fatal Error on Exit

05-02-2005 09:50 AM in reply to: abronson
We are on Civil 3d 2005 with service pack 1 and hotfix. We have reloaded the software several times.

After several attempts, we were able to check in surfaces to the project. We started a new drawing and loaded the surfaces one-by-one from the project and could not reproduce the error in the new drawing. This leads us to believe the original drawing may have become corrupted. However, surface edits in the new drawing are taking extremely long (10 min. to remove 17 surface lines). Our total file size is only 5 meg.

Is any one else experiencing long start up and execution times?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!