AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
New Member
steves4
Posts: 2
Registered: ‎02-11-2014
Message 1 of 4 (236 Views)
Accepted Solution

surface elevations table colors wont display

236 Views, 3 Replies
02-18-2014 07:36 AM

HI,  has anyone ran into a problem displaying the colors for elevation ranges in a elevations legend table?  All layers in table properties are "on."  The rest of the table is fine, colors just won't show up for me.  Thanks!

FILLMODE?  Should be set to 1.

Mentor
kcobabe
Posts: 833
Registered: ‎07-02-2002
Message 2 of 4 (231 Views)

Re: surface elevations table colors wont display

02-18-2014 07:47 AM in reply to: steves4

Possibly the range for your table is not in the same range as your surface?  Other than that it could be a colortable problem.

R10 - 2014 ACAD, 2008 - 2014 Civil 3D, 2010 - 2014 MEP, V8i - V8i SS3 Microstation, ArcMAP
Valued Mentor
david.zavislan
Posts: 266
Registered: ‎10-31-2006
Message 3 of 4 (205 Views)

Re: surface elevations table colors wont display

02-19-2014 08:19 AM in reply to: steves4

FILLMODE?  Should be set to 1.

David Zavislan, P.E. | Wood Rodgers, Inc.
Valued Contributor
wadeburcham4557
Posts: 53
Registered: ‎07-01-2006
Message 4 of 4 (110 Views)

Re: surface elevations table colors wont display

05-08-2014 02:50 PM in reply to: steves4

Same here.  Mine is not working.  Such a pain!

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.