AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
CADtechBuild
Posts: 11
Registered: ‎11-01-2012
Message 1 of 6 (177 Views)

Surface and alignment design problems

177 Views, 5 Replies
08-22-2013 01:29 PM

Im working on a sewer design and im trying to get my surface set up. I normally have no problem with this process, once we get our mapping in and into our layer format, create new surface, add contours, and select all the contours in the dwg and everything works. this time it is much different, got through all the steps to find that my min elevations is 49.667' and max is 71.167'. this is far from right as our elevations on the contours rand from 630' to over 750'.

Any input would be really helpful, ive tried running the surface multiple times and nothing seems to work, ive researched it as well and it seems no one has ever had this problem before. am i missing a step or can i go back and change the min and max elevations manually? anything will help at this point

thanks

*Expert Elite*
Jeff_M
Posts: 4,316
Registered: ‎07-22-2003
Message 2 of 6 (175 Views)

Re: Surface and alignment design problems

08-22-2013 01:34 PM in reply to: CADtechBuild

There are objects defining your surface that go to those elevations. You can either locate and edit them, or you could set you surface build operations to ignore elevations above/below specific elevations.

 

I always try to do the former, until it's time to get the job out the door...then I force the surface to work. But I will always go back and make it right.

Jeff_M, also a frequent Swamper
Contributor
CADtechBuild
Posts: 11
Registered: ‎11-01-2012
Message 3 of 6 (168 Views)

Re: Surface and alignment design problems

08-22-2013 01:40 PM in reply to: Jeff_M

can you eleborate on that. what object are definning the surface and how would i edit these, and also how can i force it to go around the problem. everytime i run the surface i get these really low elevations the profiles still look right but are just set to the wrong elevations

*Expert Elite*
Jeff_M
Posts: 4,316
Registered: ‎07-22-2003
Message 4 of 6 (164 Views)

Re: Surface and alignment design problems

08-22-2013 01:45 PM in reply to: CADtechBuild

I don't have your surface so hard to say what objects are being used to define your surface that are out of whack. 

 

Actaully, rereading your initial post, it sounds like you might have a feet vs inches issue. Better check the drawing units....if your contours were given to you in a drawing based on 1 unit - 1" that would explain the discrepency.

Jeff_M, also a frequent Swamper
Contributor
CADtechBuild
Posts: 11
Registered: ‎11-01-2012
Message 5 of 6 (157 Views)

Re: Surface and alignment design problems

08-22-2013 01:54 PM in reply to: Jeff_M

my units are currently set to unitless, i am not 100% on how we received the raw mapping but i want to say it did come in 1'=1" how can i resolve this issue would it help if i attached the drawing file?

 

Contributor
CADtechBuild
Posts: 11
Registered: ‎11-01-2012
Message 6 of 6 (155 Views)

Re: Surface and alignment design problems

08-22-2013 01:59 PM in reply to: CADtechBuild

i went back into the original mapping before anyone had done anything to it and made a surface just to check. the surface is to the right elevations and the drawing came in at 1:1. so im really not sure about the problem. good news is that nothing was really drawn in the other drawing mostly some labels and utilities that i think i can completly convert everything to the orginial drawing so hopefully all works out

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.