AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
98 Posts
1 Kudo
Registered: ‎01-11-2012
Post 11 of 12

Re: Subassembly Error

11-18-2013 05:54 PM in reply to: ssonnen

Type a repair install of Civil3D which should fix it.

Regards,

Raghulan Gowthaman Cert IV TAA, B.E,.
Senior Technical Consultant | Developer - R&D
A2K Technologies Sydney
Web : www.a2ktechnologies.com.au
www.civil3dforum.com | www.e4forums.com
www.zcodia.com.au
www.raghulangowthaman.com
*Expert Elite*
2,070 Posts
176 Kudos
Registered: ‎12-22-2012
Post 12 of 12

Re: Subassembly Error

11-19-2013 06:33 AM in reply to: raghulan

Hopefully, the OP already got the problem fixed in the more than two years after asking the question.  :smileyhappy:

Don Ireland



If a reply solves your issue, please remember to click on "Accept as Solution". This will help other users looking to solve a similar issue. Thank you.


Do not send a PM asking for assistance. That's what the forums are for. This allows everyone to benefit from the question asked and the answers given. Such messages will be deleted unread & without a reply.






Forum links:
AutoCAD 2013/2014/2015
AutoCAD 2010/2011/2012

AutoLISP, VB and other AutoCAD customization


Civil 3D General
Civil 3d Customization


Other Helpful links:
My File is too large to post or I can't post it due to privacy issues!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!