AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
241 Posts
0 Kudos
Registered: ‎07-14-2004
Post 1 of 2
Accepted Solution

Structures shortening when xref'd

139 Views, 1 Replies
11-26-2012 05:44 AM

I data referenced a network from a base file into a drawing with profile views, where I labeled everything. I xref'd that drawing into another drawing to setup viewports. All the structures are shrinking. Any idea why?

 

Of course I'll get a million comments on why or haven't I heard of just data referencing into my viewports drawing, but please don't respond with this comment. It doesn't help me a single bit. Thanks!

- upgrading, still

I solved this by manually resetting the sump depths on all my structures.  It's the first time this has happened. I believe it the error might be due to the fact that I selected all my structures and set the sump depths using the "properties" option, simply because this is the first time I've done this, and the first time I've got this type of error.

Distinguished Contributor
241 Posts
0 Kudos
Registered: ‎07-14-2004
Post 2 of 2

Re: Structures shortening when xref'd

11-26-2012 06:05 AM in reply to: bchapman

I solved this by manually resetting the sump depths on all my structures.  It's the first time this has happened. I believe it the error might be due to the fact that I selected all my structures and set the sump depths using the "properties" option, simply because this is the first time I've done this, and the first time I've got this type of error.

- upgrading, still
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!