AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
61 Posts
1 Kudo
Registered: ‎02-22-2008
Post 1 of 5

Structures not plotting with publish

317 Views, 4 Replies
08-26-2010 05:32 AM

My storm drain profiles will not plot the structures if I publish. They plot ok if I use the plot command, but I'd like to be able to publish. Has anyone run into this?

Active Member
6 Posts
0 Kudos
Registered: ‎02-08-2011
Post 2 of 5

Re: Structures not plotting with publish

02-22-2011 01:15 PM in reply to: myerpryor

i lose my profile when publishing my sanitary sewer profile sheets..

Active Contributor
31 Posts
1 Kudo
Registered: ‎12-04-2009
Post 3 of 5

Re: Structures not plotting with publish

01-17-2012 09:33 AM in reply to: myerpryor

I have this problem with a few drawings also. They will plot to PDF individually using the DWG to PDF.pc3, but if i PUBLISH the existing grade in the profile is missing.

Civil 3D 2011
Windows 7 64bit
12GB RAM
Contributor
24 Posts
1 Kudo
Registered: ‎05-27-2010
Post 4 of 5

Re: Structures not plotting with publish

11-21-2012 07:08 AM in reply to: myerpryor

Has anyone found the reason or solution for these problems. I've been having a similar issue with my data referenced surface profile not plotting using publish.

 

Now my surface profile will not appear unless I synchronize every time I open the contract drawing. I have tried recovering all drawings.

 

Gerry Lacoste,

Civil 3d 2012 sp2

*Expert Elite*
2,799 Posts
288 Kudos
Registered: ‎07-09-2003
Post 5 of 5

Re: Structures not plotting with publish

11-21-2012 07:51 AM in reply to: myerpryor
Turn off publish in background and try again. This can be found in OPTIONS in the plot/publish tab.
Matt Kolberg
Cansel - Autodesk Division
http://www.cansel.ca/
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post