AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*Nick H
Message 1 of 2 (43 Views)

sp1 ?

43 Views, 1 Replies
01-06-2004 11:47 AM
any update as to the arrival of service pack 1? its been pretty quiet around here lately. my reader doesnt show any posts since the 23 of December Nick H.
*Anne Brown
Message 2 of 2 (43 Views)

Re: sp1 ?

01-06-2004 02:53 PM in reply to: *Nick H
Hi Nick - There are 8 posts since 23 of December but none address any service pack. You will probably have to reset your OE reader. *** The message base has been migrated to a new server. See http://discussion.autodesk.com/nntp.htm NNTP Content Refresh During the switch from our old discussion groups infrastructure to our new one all of the news article numbers were reset. This reset was unavoidable. As a result, some newsreader clients will require that you re-subscribe to all newsgroups in order to receive new articles. To do this in Outlook Express: - Right-click on the discussion group - Select Properties - Then select the Local File tab - Then select Reset To do this in Netscape: - Delete the discussion.autodesk.com server from the list of newsgroup servers - Clear cache - Delete the .rc file - Re-subscribe to discussion.autodesk.com and chosen newsgroups -- Anne Brown Manager, Moderator Autodesk Product Support Discussion Groups Discussion Q&A: http://www.autodesk.com/discussion Nick H wrote: > > any update as to the arrival of service pack 1? its been pretty quiet around > here lately. my reader doesnt show any posts since the 23 of December.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!