AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Active Contributor
jreed
Posts: 42
Registered: ‎07-29-2008
Message 1 of 2 (118 Views)

Site Plan Issue......

118 Views, 1 Replies
11-06-2012 07:02 AM

I have been supplied a site plan in TN83F which I am also working in. When I bring the .dwg into my project it comes in the wrong spot. I have spoken with the CAD operator and maintains that it is correct. What is the best way for me to fix this issue on my end of things. The site plan is oriented correctly, it just comes in a mile or so off from the location.

*Expert Elite*
Neilw
Posts: 2,289
Registered: ‎09-04-2006
Message 2 of 2 (115 Views)

Re: Site Plan Issue......

11-06-2012 07:10 AM in reply to: jreed

Obviously something is not correct. The first thing I would do is determine if the drawing is correct. One way to do so is to compare the coordinates of a point in the drawing with a geodetically correct source. You can use any public GIS map such as a local gov't resource or Google Maps, etc.

 

If it is correct then you should verify that your sources are correct. One or the other has to be wrong.

Neil Wilson (a.k.a. neilw)
Infrastructure Suite/C3D 2013, LDT 2004, Power Civil v8i SS1
WIN 7 64 PRO
HP Pavillion h8xt, i7 2600, 12 GB
RADEON 6450, 1 GB
http://www.sec-landmgt.com
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.